Strange battery indicator question

skertes

New Member
Jul 14, 2008
15
0
1
#1
I updated my 3G to 3.0 two days ago, and the battery indicator now shows percentages next to the battery meter. Then, yesterday, I picked up my new 3GS, and all it shows is the indicator, with no percentage. I've searched everywhere but can't seem to find out why percentage is shown on 3G running 3.0 but not on 3GS. Anyone have any thoughts?
 

Azlum

New Member
Jun 20, 2009
4
0
0
#2
You just didn't look hard enough...

Settings -> General -> Usage -> Battery Percentage
 

skertes

New Member
Jul 14, 2008
15
0
1
#3
That was it! Don't know how I missed that one, but thanks!
 

Azlum

New Member
Jun 20, 2009
4
0
0
#4
No prob :) It was the very first thing I looked for when the At&t employee handed me my 3gs hehe.
 

iNinja

Zealot
Gold
Aug 8, 2008
3,984
20
38
UK
#6
You wont do. It is a 3gs feature unless you jailbroke your 3g before updating to 3.0 - aswel as jailbreaking you had to install the % app when jailbroke before going back stock 3.0
 

itsabouttime

Member
Silver
Feb 18, 2007
654
0
16
San Antonio, Tx.
#7
You wont do. It is a 3gs feature unless you jailbroke your 3g before updating to 3.0 - aswel as jailbreaking you had to install the % app when jailbroke before going back stock 3.0
Oh ok,the original poster didn't mention he was jailbroke, my bad.
 

iNinja

Zealot
Gold
Aug 8, 2008
3,984
20
38
UK
#8
don't worry, a lot of people don't realise that feature is there because they were jailbroke, they think it is a feature of 3.0. It isn't, its a 3gs feature.