Strange iPad boot up

Docd

Contributor
Silver
Oct 16, 2011
651
66
28
#1
I ran my iPad down till it powered of done it before but when I plugged it in to charge it's text was as the bottom side of the screen. It then all went blank but screen was lit. Did a hard reset and it booted up fine at least for now. Any ideas of what happened.

ImageUploadedByTapatalk1373882853.121848.jpg


Sorry about the bad pic but I was using a magnifying app so I could read the small print and then had to take a pic of my phone screen.
 

Docd

Contributor
Silver
Oct 16, 2011
651
66
28
#3
Not sure what you mean?
 

Adriano73

Contributor
Bronze
Jan 17, 2012
337
77
28
UK
#5
Follow the white rabbit.


That Napoleon! He just beat me to it!
 

Docd

Contributor
Silver
Oct 16, 2011
651
66
28
#6
Sorry never really cared for the movies
 

Adriano73

Contributor
Bronze
Jan 17, 2012
337
77
28
UK
#7
I don't know what's happened in your case but I do know I've had a few little incidents with my ipad on ios 6. Just little glitches and freezes, odd behaviour here and there. Things that are strange and never seem to repeat. Hopefully ios 7 will fix.
 

Docd

Contributor
Silver
Oct 16, 2011
651
66
28
#9
It's from the magnify app was using to read it then I used a screen shot.
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,421
5,548
113
Utah
#10
I ran my iPad down till it powered of done it before but when I plugged it in to charge it's text was as the bottom side of the screen. It then all went blank but screen was lit. Did a hard reset and it booted up fine at least for now. Any ideas of what happened.

View attachment 30188

Sorry about the bad pic but I was using a magnifying app so I could read the small print and then had to take a pic of my phone screen.
Is it jailbroken? It does that when it's in verbose or single user mode, which is used for troubleshooting or modifying the firmware. We often see text like that during the jailbreak process. It shouldn't appear at any other times, but it sounds like it was just a glitch and I wouldn't worry about it since it's running fine now. If it occurs again and fails to boot, the fix would be to attempt a restore, so just make sure you keep it backed up.
 

Docd

Contributor
Silver
Oct 16, 2011
651
66
28
#11
No the iPad is not jb. Ill guess ill just have to wait and see.


Is it jailbroken? It does that when it's in verbose or single user mode, which is used for troubleshooting or modifying the firmware. We often see text like that during the jailbreak process. It shouldn't appear at any other times, but it sounds like it was just a glitch and I wouldn't worry about it since it's running fine now. If it occurs again and fails to boot, the fix would be to attempt a restore, so just make sure you keep it backed up.
 
Feb 3, 2013
190
10
18
#12
I think sometimes it really happens on Jailbroken Apple devices and even on Android phones that are rooted. My cousin also experience this sometimes with his iPad.
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,421
5,548
113
Utah
#13
I think sometimes it really happens on Jailbroken Apple devices and even on Android phones that are rooted. My cousin also experience this sometimes with his iPad.
He said it's not jailbroken.