Strange Play Button Icon After Update

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

section8joe

New Member
Bronze
Jul 16, 2007
94
0
0
#1
I noticed today a few times that when Im using my iPhone i get the little play button icon on the top right of the screen even though I'm not using the ipod feature. Has anyone else had this problem? I can't figure out when exactly I do to cause the button to pop up but it's happened 3 times today and once yesterday..
 

Hawk

Genius
Gold
Aug 2, 2007
6,682
241
83
48
ATL
#2
It means that the ipod is active normally. A Song could be playing with the volume all the way down, but not affect the ringer or other tones.
 

section8joe

New Member
Bronze
Jul 16, 2007
94
0
0
#3
It means that the ipod is active normally. A Song could be playing with the volume all the way down, but not affect the ringer or other tones.
I made sure the the ipod wasn't playing. I actually turned the ipod on then stopped it and it went away. A few hours later the same thing happened..
 

Marianne

Zealot
Moderator
Jul 16, 2007
2,326
29
48
Massachusetts
marianneschultz.com
#4
i've had this happen too - noticed it today. i was browsing my favorite sites this afternoon and noticed the blue arrow in the top right corner. i wasn't playing any music, and hadn't been since friday afternoon during my commute home on the train. i went to the ipod application and saw no "now playing" screen or options. i clicked on a song at random, hit play, and it started to play over the speaker. i hit pause, and the blue arrow went away.

this didn't happen before 1.1.1, so i'm guessing it's a new bug...
 

cotoole

New Member
Sep 16, 2007
14
0
0
#5
Mine has being doing the same thing. I only noticed it after the 1.1.1 update. I haven't been playing the ipod and it still has the play icon. Hopefully it will be fixed.