Stuck in Headphone mode

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

tizzle

New Member
Bronze
Oct 20, 2007
46
0
0
#1
Hey all, need some help here. I don't know how I did this but my phone is stuck in headphones mode. All the sounds work with my headphones plugged in but when I take my headphones out, the speakers don't work. When I try to turn up my volume it says "ringers (headphones)". If anyone know how I can get out of that mode I really appreciate it.
 

tizzle

New Member
Bronze
Oct 20, 2007
46
0
0
#6
plugging in and out didn't work, airplane mode no luck, rebooting nothing. Thanks for the advise please keep them coming. I can only talk on the phone through speaker. Ahhhh .
 

tizzle

New Member
Bronze
Oct 20, 2007
46
0
0
#8
I called home didn't really know how to change sources. But I played my iPod and it worked. But when I hung up the phone it went back to headphone mode.
 

slingshot110

New Member
Bronze
Jul 5, 2007
37
0
0
SF, CA
#9
I had the same problem. My initial attempt at inserting/removing the headphones did not work, but I kept trying and after inserting and removing the headphones about 20 times, the problem stopped. My phone has been very reliable so far, but now I am starting to worry.
 

dturner

Zealot
Gold
Dec 15, 2007
5,725
12
38
Louisville, Ky.
#10
I had the same problem. My initial attempt at inserting/removing the headphones did not work, but I kept trying and after inserting and removing the headphones about 20 times, the problem stopped. My phone has been very reliable so far, but now I am starting to worry.
It shouldn't take that many times nor should it happen that often. It has happened to me once since I have had my phone (7/15). I would make a trip to the Apple store and let them take a look.
 
Jun 7, 2007
545
0
16
Queens, NY
#11
I called home didn't really know how to change sources. But I played my iPod and it worked. But when I hung up the phone it went back to headphone mode.
i had a similar thing happen to me.....no sound from the earpiece...when i was in a phone call i couldnt hear anything, I had to use the speaker phone to make calls...
heres what I did cause rebooting did not help, plugging the headphones in and out a few times didn't help...but what i did was...i went into the ipod..played a song...hit the home button...launch youtube, play a video from you tube...and presto...everything went back to normal, this happened twice so far...and both times i did that and it worked...

good luck..i know it sounds stupid...but it is what it is.
 

tizzle

New Member
Bronze
Oct 20, 2007
46
0
0
#12
Right now i'll give anything a try. I'm acctually re-jailbreaking and re-unlocking my phone from the very beginning. If that doesn't work, I'll keep trying people's advise. I don't think Apple will think too highly of me since I'm not on the AT&T network.
 
Oct 26, 2007
11
0
0
#13
this happened to me once , all i did was went to ipod and played n e video n it stated working , so try playin videos n let us no if tht works.
 

tizzle

New Member
Bronze
Oct 20, 2007
46
0
0
#14
Tried to play a song on ipod , opened up you tube played video. Didn't work. Did you have headphones in or out!
 

IphoneTony

Zealot
Gold
Nov 10, 2007
2,163
18
38
37
New Jersey
#15
This also happened to me once.. I actually happened to me the very next day when reading about it on here. Hopefully it wont happen again.. But I did just plug head phone s in and out and it worked. If it keeps happening tizzle you might want to unjailbreak and see if Apple can hook you up with new iPhone.. but then you most likely will get a refurb iPhone and have even more problems... Well good luck hope nothing else goes wrong
 

tizzle

New Member
Bronze
Oct 20, 2007
46
0
0
#16
I read somewhere people have taken their phone to Apple store and they used compressed air. Gonna try that in a bit. I'm pretty sure there is dirt or pocket lint in there. I'm downgraded to 1.1.1 then all the way back up to 1.1.3 jailbroke unlock....still the same problem. I don't think Apple will help me seeing I'm not with AT&T.
 

IphoneTony

Zealot
Gold
Nov 10, 2007
2,163
18
38
37
New Jersey
#17
Offer some dumb kid some $ that works there to see what he can do LOL maybe someone could help you out there if not I always say trash the store if they don't help then run like hell
 

tizzle

New Member
Bronze
Oct 20, 2007
46
0
0
#18
LOL...Alright...I'll see about going there tomorrow. This is frustrating. I've tried everything. I use the compressed air and nothing. I even took out the sim card and blasted that. I might need a little brush to get in there or something. I'm sure it's not a software problem. However, the ipod turns on everytime I plug in there headphones. Is that normal?
 
Jun 7, 2007
545
0
16
Queens, NY
#19
LOL...Alright...I'll see about going there tomorrow. This is frustrating. I've tried everything. I use the compressed air and nothing. I even took out the sim card and blasted that. I might need a little brush to get in there or something. I'm sure it's not a software problem. However, the ipod turns on everytime I plug in there headphones. Is that normal?
go into settings on the phone---.general---->reset and hit reset all settings, headphone out
 

tizzle

New Member
Bronze
Oct 20, 2007
46
0
0
#20
Tried the reset setting. Didn't work. I took it to a local iPhone Ipod repair shop. They'll let me know what's wrong. It's likely to be a bad jack or something. I do use non-Apple headphones so maybe that messed it up or something. The headphones came with a adapter that's about an inch and a half long. So as you can see, it stick out quite a bit. maybe it bent the wrong way and it messed up the jack. Oh wll thanks for all the help from everyone.