Stuck in iTunes plug in screen Please help

Narf48

Member
Bronze
Mar 15, 2010
88
0
16
#1
I have an iPhone 3gs, i've downgraded from OS 5.6 to 4.3.3 through tiny umbrella, right now my phone is connected to tiny umbrella, and is says connected, installed firmware 4.3.3, from my saved SHSH files, installed baseband 05.16.02-6.4_M3S2, now according to the tiny umbrella instructions i restore through iTunes, which i did and if i get the error message 1015 that means i did everything right. All i have to do is right click my phone in tiny umbrella, and kick it out of recovery, which i did, and this is where I'm stuck, cannot get it to go past this stage, PLEASE HELP, I've been iPhone less for 3 days and the iPhone DT'S are setting IN! Thanks so much
 

Narf48

Member
Bronze
Mar 15, 2010
88
0
16
#3
When I download fixrecovery, and unzip it a black screen appears and an error message the program cannot start because zlib1.dll is missing try to re install the program, what do I do
 

Narf48

Member
Bronze
Mar 15, 2010
88
0
16
#4
Got it to work, Thanks NPA your the best along with everyone else on here, myself and all others would be screwed without this great Forum
 
Jun 19, 2007
33,489
4,549
113
Upper Marlboro, MD
#5
Got it to work, Thanks NPA your the best along with everyone else on here, myself and all others would be screwed without this great Forum
Thanks. There are folks here who are a lot more knowledgeable than I am about these matters. I just happened to know this one, being on 4.3.3 myself. :D