Stuck in restore. Please Help

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

chris4au

New Member
Oct 3, 2007
3
0
0
#1
Was running 1.1.1 . Phone started to freeze and delay too many times for me to put up with so I decided to sync and restore. I ran the restore and the image telling me to connect to iTunes on the phone popped up and stayed there. It then told me "We could not complete your iTunes store request. The network connection was reset. Make sure your network connection is active and try again"

I am able to browse the iTunes store and surf the internet but when I click on the iPhone tab in iTunes to complete the restore and reactivation process it gives me this error
 

meiphones_brill

New Member
Silver
Nov 16, 2007
797
0
0
#4
Wireless NIC (Linksys WMP54g) on my desktop connecting to a wireless router across the room (Linksys WRT54G)
Nothing there that should really be to blame. I don't know what iTunes does when it fetches an update so it may be worthwhile temporarily turning off any firewall products you may have on your pc.

After that I'd restart everything and try again - checking that you've got the latest iTunes of course - just all the usual stuff you've probably already tried anyway, sorry.
 

lukeules

New Member
Nov 9, 2007
18
0
0
#5
All routers have a build in firewall, this shouldnt be causing the problem but it could be worth your while turning it off and trying it.