stupid scanner and camera wizard in way of iPhone

OJsakila

New Member
Jul 15, 2007
3,021
1
0
Jupiter's sulphur mines
#1
whenever I plug my iPhone into the pc, the stupid scanner setup wizard is engaged. This has become more and more irratating especially while using the iPhone interface thing when making ringtones and mods, etc. Any ideas... It seems to have become more frequent as of late. I'll press cancel and every 5 mins or so it tries again firing up the retarded wizard... ...and disconnect my connection with the interface things.
 

Tinman

Evangelist
Gold
Jul 16, 2007
4,334
183
63
Aridzona
#2
whenever I plug my iPhone into the pc, the stupid scanner setup wizard is engaged. This has become more and more irratating especially while using the iPhone interface thing when making ringtones and mods, etc. Any ideas... It seems to have become more frequent as of late. I'll press cancel and every 5 mins or so it tries again firing up the retarded wizard... ...and disconnect my connection with the interface things.
If you haven't already, try this:

1.) Go to My Computer.

2.) Scroll to Scanners and Cameras.

3.) Right-click "Apple iPhone" and left-click "Properties" in the popup box.

4.) Within properties window click on the "Events" tab.

5.) Ensure "Take no action" is the selected option under "Actions."


--
Mike
 

uPhone559

New Member
Bronze
Jul 18, 2007
389
1
0
#3
If you haven't already, try this:

1.) Go to My Computer.

2.) Scroll to Scanners and Cameras.

3.) Right-click "Apple iPhone" and left-click "Properties" in the popup box.

4.) Within properties window click on the "Events" tab.

5.) Ensure "Take no action" is the selected option under "Actions."


--
Mike
thank you! everytime i plugged in my iPhone it wanted to sync pictures!
 

DeadSpider

New Member
Bronze
Jul 1, 2007
120
0
0
39
Vacherie,Louisiana
#4
If you haven't already, try this:

1.) Go to My Computer.

2.) Scroll to Scanners and Cameras.

3.) Right-click "Apple iPhone" and left-click "Properties" in the popup box.

4.) Within properties window click on the "Events" tab.

5.) Ensure "Take no action" is the selected option under "Actions."


--
Mike
Thanks in advance, when I get home from work I will try this out aswell. The exact thing happens to me.
 

DeadSpider

New Member
Bronze
Jul 1, 2007
120
0
0
39
Vacherie,Louisiana
#5
If you haven't already, try this:

1.) Go to My Computer.

1 1/2.) Control Panel

2.) Scroll to Scanners and Cameras.

3.) Right-click "Apple iPhone" and left-click "Properties" in the popup box.

4.) Within properties window click on the "Events" tab.

5.) Ensure "Take no action" is the selected option under "Actions."


--
Mike
Added a step [1 1/2] for us nooblars. :)
 

pounce

New Member
Jul 20, 2007
25
0
0
#6
probably a good time to remind you to actually list out what operating system and so forth this relates to if asking for technical help.

my systems are all linux or mac for instance.

edit - i would have asked this in the iPhone with windows forum. this is a windows questions. glad you got the answer, but i don't have windows here (thankfully) and could not have helped with this.
 

OJsakila

New Member
Jul 15, 2007
3,021
1
0
Jupiter's sulphur mines
#7
If you haven't already, try this:

1.) Go to My Computer.

2.) Scroll to Scanners and Cameras.

3.) Right-click "Apple iPhone" and left-click "Properties" in the popup box.

4.) Within properties window click on the "Events" tab.

5.) Ensure "Take no action" is the selected option under "Actions."


--
Mike[/QUOTE
holy sheite Muslim! You did it! Thank you
 

skippy

New Member
Jan 22, 2009
1
0
0
#8
I registered just to say i love you

I REGISTERED JUST TO SAY I LOVE YOU


Kinda Regards