Sudden problems, no sound, no movies?

michael180

Zealot
Gold
Jun 14, 2007
1,249
3
38
Santa Cruz, CA
moderntimes.com
#1
All of a sudden my jailbroken 1.1.3 has no sound, no rings, no songs on the iPod, and it cannot play movies? None of this existed yesterday. I installed dajavax sources this morning, that's the only change I've made.

Any suggestions?
 

Scottshotz

New Member
Bronze
Sep 25, 2007
318
0
0
#2
same thing no movies or anything. Only my led zepplin album that doesn't play. Pocketguitar works. All iPod is clean. Bout to restore. I did update from someone's list of sources this morning.
 

SpongebObiWan

Member
Bronze
Aug 25, 2007
218
0
16
#3
Do you have BSD and SSH installed? If you installed those, then at some point did a hard reboot, that might be the reason you lost your sound. Same thing happened to me after jailbreaking 1.1.3.

If so, try going to "settings" then "general" then "reset" then "reset all settings", then after that, do a hard reboot on your iPhone. If that was the cause, your sounds will return and will no longer be a problem in the future, even if you happen to do another hard reboot.
 

Scottshotz

New Member
Bronze
Sep 25, 2007
318
0
0
#4
My sound is probably fine, its the iPod contents I need.
 

Scottshotz

New Member
Bronze
Sep 25, 2007
318
0
0
#6
did it have to recopy your iTunes library back onto the phone or not? If it did then something wipe us clean. If not then the iPod isn't seeing the data. So did it recopy or no?
 

michael180

Zealot
Gold
Jun 14, 2007
1,249
3
38
Santa Cruz, CA
moderntimes.com
#7
did it have to recopy your iTunes library back onto the phone or not? If it did then something wipe us clean. If not then the iPod isn't seeing the data. So did it recopy or no?
No, all I did was re-set everything. The phone re-booted, and everything came back, iTunes, movies, and all.

Again thanks,
Michael :cool: