Summerboard Alignment issues

hughuy

New Member
Sep 21, 2007
8
0
0
#1
is anyone else having alignment issues with the dock when using summerboard?
when i first got it, the alignment was working okay, but now the dock icons seem to be aligned randomly off to both sides. I got iswitcher too, and the themes from iswitcher seem to be okay.

is there a compatibility issue with iswitcher and summerboard? because only the iswitcher themes align correctly now. I really want to use the mario party summerboard theme but the dock wont align correctly. please help! thanks
 

enigmanic

New Member
Silver
Jun 27, 2007
513
0
0
#2
is anyone else having alignment issues with the dock when using summerboard?
when i first got it, the alignment was working okay, but now the dock icons seem to be aligned randomly off to both sides. I got iswitcher too, and the themes from iswitcher seem to be okay.

is there a compatibility issue with iswitcher and summerboard? because only the iswitcher themes align correctly now. I really want to use the mario party summerboard theme but the dock wont align correctly. please help! thanks
From what I've read, the alignment is based off each actual icon.png in the individual Application directories. So if you have stock icons in your individual Application directories (which are 60 x 60), your alignment will be slightly off if your theme icons are bigger/smaller. I suppose a current solution is to resize all your theme icons to the same size as the icons in your Application directories. I hope that makes sense.

Hopefully Summerboard will fix this in a future update.