summerboard downloading problems

lotecorp

New Member
Bronze
Mar 3, 2008
32
0
0
#1
I have a ipod touch that has firmware 1.1.2. When I try download summerboard I get an error message saying that I need 1.1.3 firmware to
download. I want to stay with 1.1.2. Can someone help.
thanks,
lotecorp
 

x999x

New Member
Gold
Aug 6, 2007
1,656
0
0
#2
Unfortunately, its just a sign of the times. 1.1.3 and 1.1.4 are totally unlocked and jailbroken. Zibri's new ZiPhone solution has brought the entire community up to speed with the current release of the iPhone firmware. We're not stuck in separate camps anymore. Head to http://ziPhone.org for more details.
 

lotecorp

New Member
Bronze
Mar 3, 2008
32
0
0
#3
In "installer" there is an upgrade from 1.1.2 to 1.1.3 for the ipod touch. If I use this upgrade will I lose any of the applications or the installer program
 

x999x

New Member
Gold
Aug 6, 2007
1,656
0
0
#4
In "installer" there is an upgrade from 1.1.2 to 1.1.3 for the ipod touch. If I use this upgrade will I lose any of the applications or the installer program
Unfortunately, the nature of the beast in upgrading has typically meant that you will need to reinstall all of your applictions. This is something we've grown accustomed to, and naturally as the firmware revisions change, so must the applications that run on them. So we're in limbo for a while waiting on compliant updates typically.

As for the method you are inquiring about, I would strongly recommend you use Zibri's ZiPhone method to do anything to your phone. As much as I value the work the Official Dev Team has done, what they have to offer just isn't as good as what Zibri has on the table.

A simple rule of thumb here is, if it ain't broke, don't fix it. If you find that you can do everythign on your phone as is, you might be better off staying where you're at. If you feel you'd like SummerBoard that much, then its worth doing a little reading on ZiPhone.