Summerboard for 1.1.4?

patrickj

Genius
Gold
Sep 2, 2007
6,221
445
83
Austin, Tx
ipadinsight.com
#1
There's a version showing up in Installer right now that says 1.1.4.

I haven't tried it yet as I figure I'll stick on 1.1.4 for a few days ...
 

tundra

New Member
Bronze
Jul 15, 2007
57
0
0
New Jersey
#2
Poof has been updated to work with 1.1.4 as well... also see there is a 1.1.4 compatibility patch to allow 1.1.3 apps to run on the 1.1.4 firmware. i think I will now take the 1.1.4 plunge. I know there is nothing exciting added but I have been having a lot of problems with signal drops. Just hope it helps.
 

Crazieukfan

New Member
Bronze
Jun 25, 2007
41
0
0
#3
i don't see the summerboard update or the patch where are these
 

jUeLz23

Member
Bronze
Sep 4, 2007
350
0
16
#4
me either........ don't see it there
 

tundra

New Member
Bronze
Jul 15, 2007
57
0
0
New Jersey
#5
I Believe the patches are part of spazio source. I do not have time to refresh sources ATM but install Shai's source then install his sources collection. It should show up then under recent packages. Hope this helps you guys out. Good luck.
 

jUeLz23

Member
Bronze
Sep 4, 2007
350
0
16
#6
I Believe the patches are part of spazio source. I do not have time to refresh sources ATM but install Shai's source then install his sources collection. It should show up then under recent packages. Hope this helps you guys out. Good luck.
and where can we find the link.. tried to google the name and nothing came up
edit::: found the link
 

jUeLz23

Member
Bronze
Sep 4, 2007
350
0
16
#7
I installed the sources. All sources still doesn't show a new summerboard
 

jUeLz23

Member
Bronze
Sep 4, 2007
350
0
16
#9
^did all that all sources are installed and I still don't see it
 

jUeLz23

Member
Bronze
Sep 4, 2007
350
0
16
#10
finally got it to work......
altought customize doesn't save the settings well atleast not for me
 
Feb 28, 2008
1
0
0
#11
^did all that all sources are installed and I still don't see it
forgive my ignorance, but I did all of that too and don't see it either(added the source and then the Shai source app added the 94+ sources but nothing has really changed in the apps available). Can you tell me what you did for it to show up?
 

patrickj

Genius
Gold
Sep 2, 2007
6,221
445
83
Austin, Tx
ipadinsight.com
#12
forgive my ignorance, but I did all of that too and don't see it either(added the source and then the Shai source app added the 94+ sources but nothing has really changed in the apps available). Can you tell me what you did for it to show up?
I think it's this source that'll get it to show up:
http://planet-iphones.com/repository
 

x999x

New Member
Gold
Aug 6, 2007
1,656
0
0
#13
I think it's this source that'll get it to show up:
http://planet-iphones.com/repository
I'd advise 1.1.4 users to take note that the above repository is just hosting the same SummerBoard for 1.1.3, however they've just removed the firmware check from the preflight sequence of the Installer in this case.

Additionally the package which is installed is not hosted by Null River, if that makes any difference to you or not. Here are the keys which show that this shouldn't be perceived as the official 1.1.4 release, but instead a very clever work around for early 1.1.4 adopters:

<string>SummerBoard (No Themes)</string>
<key>version</key>
<string>3.1-1</string>
<key>location</key>
<string>http://planet-iphones.com/repository/zips/summerboard_no_themes.zip</string>

<key>description</key>
<string>SummerBoard for 1.1.4 that installs with no additional themes. Made by NullRiver Software.</string>

<key>category</key>
<string>PI (1.1.4)</string
 

OJsakila

New Member
Jul 15, 2007
3,021
1
0
Jupiter's sulphur mines
#15
I can't get Summerboard to work. Any help?

I went with a fresh 1.1.4. Then I jailbroke it. Then installed bsd subsystem. Then installed the 94 resources and refreshed. Then i went to recent apps and installed the 1.1.4 summerboard fix. Then installed summerboard and then uninstalled the fix (per instructions that came with the fix). Reboot phone and all works well.....
 

bkushner

Member
Bronze
Jan 22, 2008
70
0
6
#16
I went with a fresh 1.1.4. Then I jailbroke it. Then installed bsd subsystem. Then installed the 94 resources and refreshed. Then i went to recent apps and installed the 1.1.4 summerboard fix. Then installed summerboard and then uninstalled the fix (per instructions that came with the fix). Reboot phone and all works well.....
I did the same and summerboard is working, however, some of the themes I install ie; Louie Mantia Aqua does not show up in SMB after install?

Brian
 

jjsquizz

Member
Bronze
Nov 10, 2007
252
0
16
Los Angeles
#17
I went with a fresh 1.1.4. Then I jailbroke it. Then installed bsd subsystem. Then installed the 94 resources and refreshed. Then i went to recent apps and installed the 1.1.4 summerboard fix. Then installed summerboard and then uninstalled the fix (per instructions that came with the fix). Reboot phone and all works well.....
Oj, where did u find the 1.1.4 summerboard fix. And is there one for Customize also? Thanks in advance