Summerboard v1.5 the best yet?

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

akophone

New Member
Bronze
Aug 1, 2007
300
0
0
#3
Great app! I just wish there was an option to switch from the current wallpaper to just the original black background. Otherwise, a dreamy app! Props to the devs!
 

Domin8stang

New Member
Bronze
Jun 25, 2007
90
0
0
#5
I updated and sometimes when i hit the home button the screen is completely black and theres no icons and i have to restart...anyone else have this problem?
 

wotblake

New Member
Jul 18, 2007
6
0
0
#6
Problem

If I go into airplane mode, then go to my main page it's completely black. I can't do access buttons, just the 4 on the very bottom. The only way to fix it is to bring up ibrickr and remove summerboard then reinstall it.

Anyone have this problem also? Anyone with a cure?
 

x999x

New Member
Gold
Aug 6, 2007
1,656
0
0
#7
If I go into airplane mode, then go to my main page it's completely black. I can't do access buttons, just the 4 on the very bottom. The only way to fix it is to bring up ibrickr and remove summerboard then reinstall it.

Anyone have this problem also? Anyone with a cure?
Just tried airplane mode and I had no problems at all.

Make sure you're using the current version, I believe its 1.6 now.

Also, to make life easier, just install installer.app from iBrickr, then use installer to install everything from then on out. You'll always get the current updates that way. (Make sure to install Community Sources from the Installer program, thats where all the cool downloads come from)
 

mobilehavoc

New Member
Bronze
Jul 12, 2007
156
0
0
#8
I updated and sometimes when i hit the home button the screen is completely black and theres no icons and i have to restart...anyone else have this problem?
I had this problem, I seem to be running 1.62 according to Installer.app. I will confirm tonight but I believe this happens after an iTunes sync since it's fine during the day but when I sync with iTunes at night, after the sync is over and I go use my iPhone the screen is all black with no buttons.

Maybe 7.4 is interfering with it?
 

x999x

New Member
Gold
Aug 6, 2007
1,656
0
0
#9
Interesting.

I'm still using 7.3 iTunes, and I do not experience any blank screens after syncing or turning on airplane mode.

I have experienced the no-icons problem before, but that was the first time I ever installed Springboard. A quick reset fixed it, and I have not experienced blank screen since, in fact I thought that bug was squashed by now since it hasn't happened anymore.
 

mobilehavoc

New Member
Bronze
Jul 12, 2007
156
0
0
#11
Interesting.

I'm still using 7.3 iTunes, and I do not experience any blank screens after syncing or turning on airplane mode.

I have experienced the no-icons problem before, but that was the first time I ever installed Springboard. A quick reset fixed it, and I have not experienced blank screen since, in fact I thought that bug was squashed by now since it hasn't happened anymore.
I unmodded my iPhone last night...thread here: http://www.howardforums.com/showthread.php?p=9847148#post9847148

But before I did, I stopped having the black screen/no icons issue I just mentioned AFTER I updated rSBT. I think rSBT 2.6 was the new version and since I updated that, I had no more black screen/no icons but I could have been lucky. One of the many reasons I unmodded...tired of having to restart, reboot, power down. Before I modded my iPhone would run perfectly for weeks at a time.