Sync issue after update - disk cannot be read

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

reidsch

New Member
Jul 2, 2007
14
0
0
#1
I updated to 1.1.1 and now have syncing issues.
My iPhone start to synch but then goes to the main screen and iTunes dispays a message

"The iPhone "My iPhone" cannot be synced. The disk could not be read from or written to"

It seems to sync small amounts at a time and then stops.
I tried everything I can think of... delete and redownload iTunes, restore iPhone, change usb ports.... nothing seems to work.

any one else with this problem or does anyone have a fix?
 

reidsch

New Member
Jul 2, 2007
14
0
0
#3
i forgot to mention... I tried to restore a few times as well as a bunch of reboots. I still have the same issues.
 

geordisjd

Zealot
Bronze
Jul 1, 2007
2,442
12
38
#4
i forgot to mention... I tried to restore a few times as well as a bunch of reboots. I still have the same issues.
Did you try to restore on another computer?

You can also try to put it in recovery mode, then POWER OFF. Then try restoring again.

Also, how much space do you have left on you phone?

If none of this work, it could also be a corruption of iPhoto if you have a Mac and there's a work-around for that.
 

TMacken

New Member
Oct 1, 2007
5
0
0
#5
Did you try to restore on another computer?

You can also try to put it in recovery mode, then POWER OFF. Then try restoring again.

Also, how much space do you have left on you phone?

If none of this work, it could also be a corruption of iPhoto if you have a Mac and there's a work-around for that.
I am also having the same problem, I've got a ton of space left on my iPhone, and tried multiple restores. I'm using a Windows machine for syching. I will try restoring it on another computer tonight, and let you know how that goes.
 

reidsch

New Member
Jul 2, 2007
14
0
0
#6
i went to the Apple store... they hooked it up to a mac and did a restore of an image they had. it worked fine. I brought it home... same problem still! i just did another restore, another re-install of iTunes... still same problem. I'm at wits end. i'm thinking about buying a mac just so i can sync this thing. i also turned ff syncing of photos, podcasts, and videos.
 

geordisjd

Zealot
Bronze
Jul 1, 2007
2,442
12
38
#7
i went to the Apple store... they hooked it up to a mac and did a restore of an image they had. it worked fine. I brought it home... same problem still! i just did another restore, another re-install of iTunes... still same problem. I'm at wits end. i'm thinking about buying a mac just so i can sync this thing. i also turned ff syncing of photos, podcasts, and videos.
Sounds like a good plan! I can't speak for a PC. On a Mac, I'd tell you to do a fresh reinstall of Mac Os X, but on a PC, I don't know how easy/hard it is.
 

TMacken

New Member
Oct 1, 2007
5
0
0
#8
i went to the Apple store... they hooked it up to a mac and did a restore of an image they had. it worked fine. I brought it home... same problem still! i just did another restore, another re-install of iTunes... still same problem. I'm at wits end. i'm thinking about buying a mac just so i can sync this thing. i also turned ff syncing of photos, podcasts, and videos.
I did a restore from another PC, and the restore went fine, but I'm still having problems syncing on the other PC. Was able to get most of my stuff back on by syncing multiple times. I'm going to try and move all my stuff over to the other PC that I restored from, and see if a sync will go off without a hitch to that. If that doesn't work, I'm considering trying to go back to 1.0.2. I will let you know how this all goes tomorrow.
 

reidsch

New Member
Jul 2, 2007
14
0
0
#9
ok guys, I tried disableing symantec, and windows firewall. still the same problem. i tried re-installing the Apple drivers... tonight i'm going to unplug all of my usb devices except mouse/kb and firewire drive. i'm so frustrated and am losing sleep over this.
 

TMacken

New Member
Oct 1, 2007
5
0
0
#10
ok guys, I tried disableing symantec, and windows firewall. still the same problem. i tried re-installing the Apple drivers... tonight i'm going to unplug all of my usb devices except mouse/kb and firewire drive. i'm so frustrated and am losing sleep over this.
My phone was the only thing besides the mouse that I had plugged into the computer, and I assumed the windows components weren't an issue since they were all there when I synced in version 1.0.2. I've been so frustrated that I've been pricing mac mini's all day.
 

reidsch

New Member
Jul 2, 2007
14
0
0
#11
it can't be the phone because it worked at the Apple store... soo frustrated. since you are pricing macs check out the refurbs on Apple.com. great deals and they change daily. good luck. let me know if you figure it out on the windows box.
 

TMacken

New Member
Oct 1, 2007
5
0
0
#12
Well I've done everything I can think of at the moment, to get the phone to sync, including reinstalling all the usb drivers on the PC. I tried to do a system restore from back when the iPhone was syncing fine, but couldn't get the restore to work for some reason. I also tried uninstalling the most recent updates from microsoft, thinking they might have screwed something up. I've been watching the refurbished page in the Apple store, hoping for a 1.83 Ghz Mac Mini to show up again for 479, but no luck so far today. I'm totally ready to pull the trigger on that, after all the problems I've had with this one.
 

geordisjd

Zealot
Bronze
Jul 1, 2007
2,442
12
38
#13
Well I've done everything I can think of at the moment, to get the phone to sync, including reinstalling all the usb drivers on the PC. I tried to do a system restore from back when the iPhone was syncing fine, but couldn't get the restore to work for some reason. I also tried uninstalling the most recent updates from microsoft, thinking they might have screwed something up. I've been watching the refurbished page in the Apple store, hoping for a 1.83 Ghz Mac Mini to show up again for 479, but no luck so far today. I'm totally ready to pull the trigger on that, after all the problems I've had with this one.
It's time to get a Mac and stop torturing yourself.
 

TMacken

New Member
Oct 1, 2007
5
0
0
#14
OK, so I pulled the trigger today, and got a refurbished Mac Mini w/ 1.83 Core 2 Duo, a gig of ram and Cd/DVD combo drive. I didn't think I needed to spring for the superdrive, since I already have DVD burners on my PC's. I'm still gonna try and figure out what's up with the PC, but that may lead to a full restore, so we'll just see how that goes. I will update the post if I get anything figured out.