Synching audio books to iPhone.

Discussion in 'DVD to iPhone, iPad and iPod touch' started by wim, Aug 23, 2008.

  1. wim

    wim New Member

    Joined:
    Aug 23, 2008
    Likes Received:
    0
    Audio books that will play for me in iTunes, will not play on my iPhone after I synch the. They come up, on the screen, but then disappear and don't play.Anyone have any ideas why this is happening to me.
     
  2. Rip

    Rip Member
    Silver

    Joined:
    Oct 23, 2007
    Likes Received:
    0
    Are they from Audible.com?

    You may need to authorise your iPhone as I believe there's a restriction within the aa file.
     
  3. wim

    wim New Member

    Joined:
    Aug 23, 2008
    Likes Received:
    0
    I am using mp3 to audio book converter to change the mp3 files to m4b files
    i convert all the files to one big one ,it will load to iTunes and play but not on i phone .if i convert all the small files to separate files and load to iPhone they will play but there are to many files,any suggestions Thanks.
     
  4. blasted

    blasted New Member

    Joined:
    May 23, 2010
    Likes Received:
    0
    i've got the harry potter series on mp4b format. the first three play fine, however the last four the longer books sync across from audiobooks but don't play also have the same issue with the lord of the rings trilogy. Can any one help suggest away forward. I'm stuck
     
  5. yami11

    yami11 New Member

    Joined:
    Jul 13, 2010
    Likes Received:
    0
    Hi guys. For the past 2 days I've been getting so frustrated with this iTunes thing and iPhone thing! I've been getting the same problems you've been getting Wim. I have the 3gs, everything was working fine till I upgraded to the new OS. I used to have all my audiobooks synced on the iPhone. Now, iTunes doesn't even recognize the files. They're there, I can listen to them and change the settings but they just don't sync. I can say that the file type has nothing to do with it or Audible.com settings. I blame it on the new OS.

    Now I'm bored at work... Can't listen to my audiobooks.
     
  6. imotionb18

    imotionb18 Member
    Bronze

    Joined:
    Jun 15, 2010
    Likes Received:
    4
    My mp4 audio books would not sync at first either. I had to click the box that says "sync all books" or something like that. Then they sync up fine.
     
  7. yami11

    yami11 New Member

    Joined:
    Jul 13, 2010
    Likes Received:
    0
    I don't know what's wrong. Ive been syncing my iPhone for a while now and never had this problem before. And trust me, everything is checked off to sync. It just doesn't recognize it and ive also tried converting file formats but nothing.
     
  8. alixain

    alixain New Member

    Joined:
    Jul 14, 2010
    Likes Received:
    0
    Please give a perfect solution for this....... :(
     
  9. helpinghand

    helpinghand New Member

    Joined:
    Jul 18, 2010
    Likes Received:
    0
    I found a solution!

    I just wanted to let you guys know I was having the same problem and found a solution on another blog:
    While my phone is attached to iTunes and selected, I'm looking at all those tabs. I click on the "books" tab. ....

    scroll down... past the fine print that says "download the ibooks application from the iTunes App Store to read books on your iPhone", to the SECOND checkbox next to "Sync Audiobooks".
    Hope that helps - i know it has been driving me crazy!
     
  10. Vens

    Vens New Member

    Joined:
    Jul 30, 2010
    Likes Received:
    0
    For me MelodyCan is the best software for different players. It can remove drm and convert files to different formats. You can try it_))
     
  11. bones9065

    bones9065 New Member

    Joined:
    Sep 11, 2010
    Likes Received:
    0
    Confirmed Helping Hands Solution

    You might feel really dumb (like I did) when reading helping hands solution. The pane in iPhone / iTunes "books" default doesn't show the "sync audiobooks" box which you find by scrolling down to the bottom of the pane!:)
     
  12. Napoleon PhoneApart

    Senior Moderator

    Joined:
    Jun 19, 2007
    Likes Received:
    4,434
    I removed the commercial link in your signature. They're not allowed on this forum, especially with affiliate links.
     
  13. likefireflies

    likefireflies New Member

    Joined:
    Nov 17, 2010
    Likes Received:
    0
    Oh man, do I feel stupid. That was totally it. Way to hide it iTunes. It was burning me up for hours!
     
  14. Vroomster

    Vroomster New Member

    Joined:
    Nov 27, 2010
    Likes Received:
    0
    your awesome! I always forget to scroll lol
     
  15. laurel736

    laurel736 New Member

    Joined:
    Jan 16, 2011
    Likes Received:
    0
    Helpinghand you saved me! Thanks so much for posting this here.
    That'll teach me to scroll all the way to the bottom of a page before freaking out...lol.

    Going to enjoy quality time with my audiobooks...

    Thanks!
     
  16. nightscreamnovi

    nightscreamnovi New Member

    Joined:
    Aug 27, 2011
    Likes Received:
    0
    helpinghand: I just wanted to let you guys know I was having the same problem and found a solution on another blog While my phone is attached to iTunes and selected, I'm looking at all those tabs. I click on the "books" tab. ...scroll down... past the fine print that says "download the ibooks application from the iTunes App Store to read books on your iPhone", to the SECOND checkbox next to "Sync Audiobooks".

    I am using iBooks, and did check off the "Sync Audiobooks" box, and the books still do not show up on my iPhone. There is no "fine print" on the Books tab in iTunes.

    Any help?
     
  17. John LaRochelle

    John LaRochelle New Member

    Joined:
    Jan 28, 2012
    Likes Received:
    0
    Why don't the hold audio books in the cloud.
     
  18. n_stavr

    n_stavr New Member

    Joined:
    Oct 14, 2012
    Likes Received:
    1
    very cool...
     
Similar Threads
  1. wot_fan
    Replies:
    14
    Views:
    12,393
  2. cdgarcia87
    Replies:
    6
    Views:
    2,658
Loading...

Share This Page