synching phone with Vista for pictures

Aug 24, 2007
1
0
0
#1
Everything works perfectly except the pictures. The first time it synched about 15 of the 300 pictures and those were very blurry. I tried it again and the computer crashed with a message in a blue box that said sharing error or something like that. This was a vista machine.

It works perfectly with the XP machine at my office.

Any suggestions?
 

gene85

New Member
Jul 21, 2007
5
0
0
#2
Everything works perfectly except the pictures. The first time it synched about 15 of the 300 pictures and those were very blurry. I tried it again and the computer crashed with a message in a blue box that said sharing error or something like that. This was a vista machine.

It works perfectly with the XP machine at my office.

Any suggestions?
I was having the same problem on both my notebook and my office desktop.
The problem is with Vista and iPhone compatablility. I have another desktop running XP and the iPhone works fantastic with it. No problems with pictures. Apple seems to be aware of this problem but is very slow at getting it straightened out!

The problem also extends to videos and podcasts. I have several movies on my iPhone and subscribe to several podcasts. They work for about 5 minutes then you will loose your sound. All the video content will be there but the iPhone will shut down once it looses the audio. This also got straightened out by moving the iPhone over to the xp machine.

Also I lost my DVD drive when I upgraded to iTunes 7.3. I had to restore the computer to before iTunes was installed.

My XP machine is formatted NTFS so I'm not sure what the issues are with Vista but you will find it VERY frustrating trying to get the iPhone to work with the pictures on it. I have had the blue screens also!

One thing you can try is to put the pictures on a usb drive that is formatted in FAT32. Be sure to point the iPhone to the usb drive. The pictures will come over to the phone just fine! :laugh2:

I have been working with one of the senior techs at Apple but have not gotten the desired results yet.

You can also try the discussion web site at Apple. I have found most of the troubleshooting fixes will come from these sites!
 

gene85

New Member
Jul 21, 2007
5
0
0
#4
any update to this mine is doing the exact same thing Im about to blend my iPhone:mad:
I just got an email yesterday from Apple about this problem! It is being caused by SATA drives. They say if you update the driver for the SATA Controller the problem should be fixed. It did not work for me. They also have a work around - putting the pix on a PATA drive. I tried it with a usb drive and it did work. You can also convert the pix from jpeg to bmp. Bmp files will work fine without any distortion! Only problem with converting to bmp is I have over 2000 pix and you have to covert the pix one at a time.

http://www.info.apple.com/kbnum/n306525

I solved the problem by moving my iPhone to an xp computer. The iPhone works great on xp. pix work great, no blue screens. I would love to have the iPhone on my vista machine but there are to many problems with the pix and blue screens. I also have problems with iTunes removing my dvd drives. Apple is working with me to resolve these issues but it is a slow process.