T-Zones work-around messed up my WiFi

viperboy

New Member
Sep 11, 2007
24
0
0
#1
i followed the directions from here and i uploaded both files to the right places and now it shows it's connected to my wifi but without any of the info and a reboot didn't work either. so now when i try to go on the internet, it says "internal error you do not have access to the website [insert whatever url i typed here]" not even wap.voicestream.com worked. so what do i do now?

my edge setting now are wap.voicestream.com, guest, and guest. i'd rather have my wifi working again but i'd really like to be able to use edge and wifi. thanks

PS: also, i have prepaid and the woman said that every prepaid phone has access to tzones and if the phone could have the configuration sent to it, it would work for tzones. i told her i would do it myself and she said well make sure you have the right info and i do. but i don't know how both edge and wifi don't work now.
 

Silverado

New Member
Bronze
Jul 6, 2007
332
0
0
#2
I was in the same boat as you. The problem was with copying that preferences file rather than just making a few modifications to your existing one. Do you have your old preferences file? If you load it back and reboot your wifi will work again. To make changes to use tmobile, read some more on that page and you'll find a reference to another location that had more detailed instructions, including exactly what to change in your own preferences file.

If you don't have your original preferences, I suggest restoring your iPhone.
 

viperboy

New Member
Sep 11, 2007
24
0
0
#3
I was in the same boat as you. The problem was with copying that preferences file rather than just making a few modifications to your existing one. Do you have your old preferences file? If you load it back and reboot your wifi will work again. To make changes to use tmobile, read some more on that page and you'll find a reference to another location that had more detailed instructions, including exactly what to change in your own preferences file.

If you don't have your original preferences, I suggest restoring your iPhone.
thanks for the reply. i got it to work by going into settings > general and resetting the network info. it restarted and then my wfi worked again. i used mobilefinder before that to manually edit out the what was changed in the .plist file and delete proxy.pac

so how can i get this to work without messing up my wifi again?
 
Last edited by a moderator:

Silverado

New Member
Bronze
Jul 6, 2007
332
0
0
#4
thanks for the reply. i got it to work by going into setings > general and resetting the network info. it restarted and then my wfi worked again. i used mobilefinder before that to manually edit out the what was changed in the .plist file and delete proxy.pac

so how can i get this to work without messing up my wifi again?
You should follow the directions in the link below (I got this by reading further down in the link you provided). You should change your own preferences file as this article describes (rather than overwriting it with someone else's).

http://www.hackint0sh.org/forum/showthread.php?t=6365