Tapatalk

slith003

New Member
Jul 3, 2010
8
0
0
#1
Is anyone else having problems with tapatalk? When I launch the app is just stays on the loading screen with the title. I deleted the app and reinstalled still the same. I also tried killing the app in multitasking. I'm on an iPhone 4 if that makes a difference.
 

djwindsor

Contributor
Silver
Jul 7, 2009
755
44
28
Neponsit, NY
#2
Is anyone else having problems with tapatalk? When I launch the app is just stays on the loading screen with the title. I deleted the app and reinstalled still the same. I also tried killing the app in multitasking. I'm on an iPhone 4 if that makes a difference.
No issues here in NY. I was able to load my automotive forums that I follow with no issues. Are you having issues with other APPS that need Internet access? Try a hard reboot. I usually turn the iDevice off then turn it on a minute later. Overkill but it solves many issues.



Sent from my iPhone using iCafe
 

sprmx199

New Member
Aug 25, 2009
7
0
1
#3
Is anyone else having problems with tapatalk? When I launch the app is just stays on the loading screen with the title. I deleted the app and reinstalled still the same. I also tried killing the app in multitasking. I'm on an iPhone 4 if that makes a difference.
No problems here in West Texas.
 

silvermoon

Evangelist
Gold
Jul 17, 2013
1,624
179
63
Washington
#4
I was using the official app every day before I gave tapatalk a trial run. My question is if there are any advantages or disadvantages to using one over the other. I was hoping that tapatalk would have a feature where if you reply to a post, you are subscribed. This feature doesn't appear to be available in the forum software.


Sent from my iPhone using Tapatalk
 

Ledsteplin

Genius
Gold
Oct 29, 2013
4,841
997
113
65
Florence, AL
#5
I was using the official app every day before I gave tapatalk a trial run. My question is if there are any advantages or disadvantages to using one over the other. I was hoping that tapatalk would have a feature where if you reply to a post, you are subscribed. This feature doesn't appear to be available in the forum software.


Sent from my iPhone using Tapatalk
I don't get your "Subscribed" issue. No one else seems to have that problem. And the app is the same for everyone. Did you try deleting the app, then reinstalling it? TapaTalk offers a dark theme. I like using that at times. But I use the iCafe app 99% of the time. That's the only + I see for TapaTalk. The iCafe app has been great.
 

silvermoon

Evangelist
Gold
Jul 17, 2013
1,624
179
63
Washington
#6
I think it may just be an issue with the forum and that the feature is not supported. I have deleted the app more than once to see if that would resolve it. The issue is that when I reply to a topic, it would be great if I automatically follow that topic after my reply. As it is right now, once I reply I have to go back and press the star to subscribe to that topic. I looked through all the settings in both apps and could not find a setting or anything to do with when you reply to a topic. If the feature is not there, why would it worn for you? Maybe someone can jump in and help to clear this up.


Sent from my iPhone using iCafe Forums
 

Ledsteplin

Genius
Gold
Oct 29, 2013
4,841
997
113
65
Florence, AL
#7
I think it may just be an issue with the forum and that the feature is not supported. I have deleted the app more than once to see if that would resolve it. The issue is that when I reply to a topic, it would be great if I automatically follow that topic after my reply. As it is right now, once I reply I have to go back and press the star to subscribe to that topic. I looked through all the settings in both apps and could not find a setting or anything to do with when you reply to a topic. If the feature is not there, why would it worn for you? Maybe someone can jump in and help to clear this up.


Sent from my iPhone using iCafe Forums
I don't have a clue. Works on my apps. Maybe it's something that needs setting on the mobile site in your browser or on computer. ?
 

silvermoon

Evangelist
Gold
Jul 17, 2013
1,624
179
63
Washington
#8
Who knows. I'll check the mobile site/computer later today.


Sent from my iPhone using iCafe Forums
 

silvermoon

Evangelist
Gold
Jul 17, 2013
1,624
179
63
Washington
#10
Do you actually use the site in the browser or on your phone? I'm saying that it does not work on the app. You have to manually subscribe to topics once you reply.


Sent from my iPhone using iCafe Forums
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,429
5,552
113
Utah
#11
Do you actually use the site in the browser or on your phone? I'm saying that it does not work on the app. You have to manually subscribe to topics once you reply.
I use mobile Safari to access eiC on my phone. You said you were going to check the mobile and full site and I thought I could save you some time.
 

silvermoon

Evangelist
Gold
Jul 17, 2013
1,624
179
63
Washington
#14
I use mobile Safari to access eiC on my phone. You said you were going to check the mobile and full site and I thought I could save you some time.
Yeah. That did help. Can anyone confirm it is working in the app? I use the app almost exclusively.


Sent from my iPhone using iCafe Forums
 

silvermoon

Evangelist
Gold
Jul 17, 2013
1,624
179
63
Washington
#16
I was having a problem replying through the eiC app and had to use the mobile site. The text was getting cut off so I was not able to see the rest of my reply that I was typing. Anyway, I checked the alert preferences and one of the options is to alert you when you reply. Is it possible to have this added to the app?
 

Ledsteplin

Genius
Gold
Oct 29, 2013
4,841
997
113
65
Florence, AL
#17
I was having a problem replying through the eiC app and had to use the mobile site. The text was getting cut off so I was not able to see the rest of my reply that I was typing. Anyway, I checked the alert preferences and one of the options is to alert you when you reply. Is it possible to have this added to the app?
I don't see that alert option. I also have problems with quotes not showing what I type. Sometimes I can drag the screen up and that works. Other times I abort the quote reply and start over. It only seems to do that on quotes.
 

Ledsteplin

Genius
Gold
Oct 29, 2013
4,841
997
113
65
Florence, AL
#18
@silvermoon One thing I've noticed is the longer the quoted text, the more problems seeing what I type. So you could delete some of the quote in some cases. That helps.
 

silvermoon

Evangelist
Gold
Jul 17, 2013
1,624
179
63
Washington
#19
I don't see that alert option. I also have problems with quotes not showing what I type. Sometimes I can drag the screen up and that works. Other times I abort the quote reply and start over. It only seems to do that on quotes.
Yeah, I did try to drag the screen up to see if I can type but that didn't work so I had to resort to the mobile site. I'll try removing some of the quote or aborting the post and trying again.
 

silvermoon

Evangelist
Gold
Jul 17, 2013
1,624
179
63
Washington
#20
Does Tapatalk support AppleInsiders and MacRumors? How is the current version? I saw a free and paid version in the App Store. My main concern is that I might lose some functionality in the official app that is not in Tapatalk. If you are using Tapatalk, feel free to comment.