teleport works great, but how do i access another PC on my network?

deenybird

New Member
Bronze
Jul 14, 2008
76
0
0
#1
I forwarded ports on my router so accessing my main PC (192....1.2) with Teleport through my network's external ip works great.
But now I want to connect to another PC on the network. Since all the PC's on the network have the same external IP, how do I tell teleport to connect to a different PC (192....1.4)?

I already have the vnc software on my 2nd PC...
thanks for any advice.
 
Aug 27, 2008
1
0
0
#2
I forwarded ports on my router so accessing my main PC (192....1.2) with Teleport through my network's external ip works great.<br />
But now I want to connect to another PC on the network. Since all the PC's on the network have the same external IP, how do I tell teleport to connect to a different PC (192....1.4)?<br />
<br />
I already have the vnc software on my 2nd PC...<br />
thanks for any advice.
Hi,

Here is way that I use to set up multiple vnc connection on one network.

Set up the second computer as you have already done setting up forwarding for the first computer. The trick is in the ports that you use. For the one you have now you must have used the default port 5900/5900 (public/private) to set up the forwarding on your router.

To access another computer set up the forwarding in your router with different public port for the second computer you want to connect to. For example:

VNC Computer 1: IP 192.168.0.100 Port: 5900/5900 (public/private)
VNC Computer 2: IP 192.168.0.105 Port: 8888/5900 (public/private)
VNC Computer 2: IP 192.168.0.110 Port: 8800/5900 (public/private)
etc.....

this way on the internal network you can still use the computer name (the name you set in windows networking) without having to worry about typing the ports and externally you can choose which comp to connect to by specifiying the port number in your vnc client (in this case Teleport)

Here is an example of how you would connnect to VNC Computer 2:

mydynamicdnswhatever.no-ip.info:8888 in a vnc client

in teleport just change the port # in the advanced tab.

Hope this helps and makes sense. Just typed in 5mins.
 

deenybird

New Member
Bronze
Jul 14, 2008
76
0
0
#3
excellent, thank you, i'll look into it today and report back!