Tethering problems, please help I'm stuck in the woods!

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

mane3215

New Member
Jul 1, 2007
26
0
0
#1
I followed the directions that were posted here and hit a dead end when I typed ./jailbreak which I corrected. I think this may be my problems though. When I took the jailbreak file (which was executable) out of the phonedmg folder and put the one from the tether-osx in there (not executable) it would say permision denied. I put the original back in and when I typed in./jailbreakbit worked. I followed all directions after that and everything went smooth.

I set up the socks server on my MacBook pro and thats as far as I have gotten. I have no idea what to do now, I'm not online with my laptop and don't know how to connect the two or if the whole jail break file thing was a no no.

Any help would be greatly appreciated I am camping in the middle of no whee and using the iPhone for net is killing me!

Thanks guys!
 

chrissurra

New Member
Bronze
Jul 19, 2007
148
0
0
#2
I followed the directions that were posted here and hit a dead end when I typed ./jailbreak which I corrected. I think this may be my problems though. When I took the jailbreak file (which was executable) out of the phonedmg folder and put the one from the tether-osx in there (not executable) it would say permision denied. I put the original back in and when I typed in./jailbreakbit worked. I followed all directions after that and everything went smooth.

I set up the socks server on my MacBook pro and thats as far as I have gotten. I have no idea what to do now, I'm not online with my laptop and don't know how to connect the two or if the whole jail break file thing was a no no.

Any help would be greatly appreciated I am camping in the middle of no whee and using the iPhone for net is killing me!

Thanks guys!
You need to chmod +x the other jailbreak
 

mane3215

New Member
Jul 1, 2007
26
0
0
#4
When I type in chmod u+k* I get this:

Usage: chmod [-fv] [-r [-h | -p]] [-a|+a|=a [# [n]]] mode|entry file...

This is wrong I assume?
 

mane3215

New Member
Jul 1, 2007
26
0
0
#5
Is there anyone out there to give me a hand? I got everything straightened out with the files I wasn't putting a space between the x and the * but now when jailbreak runs and I hold down both buttons until it says hook to iTunes, the phone won't reboot. Then the terminal gives me this message: "sorry apparently things didn't work out. Look on the bright side, if jail was good for Paris maybe you should give it a second chance."

I have ran it multiple times, but still can't get it to boot after running jailbreak.

Any ideas?