Text message preview

Dallas Phil

Member
Bronze
Jul 4, 2007
218
0
16
#1
Howdy. Does anyone remember how to turn on/off text messaging previews? Mine has stopped and I feel like an idiot but I cannot find where to turn it back on. Thank you!
 

Youngbinks

Zealot
Gold
Jun 4, 2007
7,617
3
38
31
Atlanta, Georgia
#2
I'm on 3.0 right now so I know it's different but you should see an option within Settings->SMS or Messages to disable or enable the SMS preview.
 

Dallas Phil

Member
Bronze
Jul 4, 2007
218
0
16
#3
Thanks. I am still running 2.2.1 and I cannot find that option anywhere. I could have sworn there was an option for that.
 

Youngbinks

Zealot
Gold
Jun 4, 2007
7,617
3
38
31
Atlanta, Georgia
#4
I just looked at my other 3G which is on 2.2.1 and I can't find the option either. I'll keep looking around and let you know when I find it.
 

jptolife

Member
Silver
Jul 15, 2007
645
0
16
New York City
#5
The option is found on the passcode lock preferences (Settings-General-Passcode Lock). It will allow you to still tell you there is a message but there will be no preview for it.
 

Dallas Phil

Member
Bronze
Jul 4, 2007
218
0
16
#6
OMG I would have never thought to look there. Thank you!
 

jptolife

Member
Silver
Jul 15, 2007
645
0
16
New York City
#7
You're welcome! Every now and then one of these threads pops up, that's how I remember.
 
Apr 15, 2009
3
0
0
#8
thanks! ive actually been trying to figure the SMS preview out also. that was very helpful
 

Pimpboy51

New Member
Bronze
Sep 18, 2007
456
0
0
25
Orlando, Florida
#9
I was just about to say to go to the passcode lock area, you can also set your iPhone to self distruct in the same area. I added that option just incase some hood rat tried to steal my phone. Thank the lord for GPS.
 

Ltzguy

Zealot
Gold
Jun 22, 2010
1,331
96
48
Right here
#12
How to I turn this off? I don't want people reading my texts. I remember on my iPhone 4 I could turn it off.....
 

VOLS34

Zealot
Gold
Jun 25, 2010
1,119
79
48
#13
Go to settings>notifications & turn it off. You can also change it to a banner where it will show a brief preview at the top & go away & only leave a badge on the message app.
 

Ltzguy

Zealot
Gold
Jun 22, 2010
1,331
96
48
Right here
#14
Go to settings>notifications & turn it off. You can also change it to a banner where it will show a brief preview at the top & go away & only leave a badge on the message app.
Thanks! That's what I needed!