Text notifications during calls

Discussion in 'iPhone 4S' started by SamV, Feb 18, 2013.

  1. SamV

    SamV New Member

    Joined:
    Oct 28, 2011
    Likes Received:
    0
    I can't find any posts on this topic, I hate it when I am on a call with someone and I get a text coming through and my notification plays. I can't hear what the other person is saying during that time and they have no idea it's happening at my end and is embarrassing for me to then have to ask them to repeat again. Is there a setting for the notification not to play when a call is being made/received? If not, there should be!


    Sent using iCafe app
     
  2. iPutz

    iPutz Zealot
    Silver

    Joined:
    Nov 20, 2012
    Likes Received:
    184
    Admittedly, this is a workaround and not a solution but, you can flip the mute switch, on the top left side of the phone, to off when a call comes in and then back to on when the call is finished. You and I and many others feel that this should be done automatically but so far Apple has turned a deaf ear to the problem. If you like, you can go to http://www.apple.com/feedback/iphone.html to complain about the problem and ask that Apple make this an automatic function of the phone during an incoming or outgoing call. If more people do this maybe Apple will finally listen. It certainly cannot be too difficult to make a change like this and to even make it optional via an on/off switch somewhere in settings.
     
  3. iPutz

    iPutz Zealot
    Silver

    Joined:
    Nov 20, 2012
    Likes Received:
    184
    Sorry, this second post was an OOPS.
     
  4. SamV

    SamV New Member

    Joined:
    Oct 28, 2011
    Likes Received:
    0
    Thanks for your reply. Flipping the mute button isn't really the solution is it. I can't believe Apple haven't addressed it. Seems the caller can't hear it which is fine for them. An ideal solution is notification when the call ends. I'll post my view to Apple as you suggest. Thx


    Sent using iCafe app
     
  5. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,523
    Are you using one of the stock half-second text tones? Tri-tone isn't long enough or loud enough to make me actually miss anything the caller said.
     
  6. SamV

    SamV New Member

    Joined:
    Oct 28, 2011
    Likes Received:
    0
    I've actually made one from 'Ring Tones'. It does play a bit longer, but means I'm less likely to miss it.


    Sent using iCafe app
     
  7. imutter

    imutter Genius
    Gold

    Joined:
    Apr 4, 2011
    Likes Received:
    747
    yeah Apple fix IT !
    I am right with you on that annoying
    I am making daily calls to Hospitals/Dr
    and I call Germany
     
  8. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,523
    It's never been a problem for me when I use one that's the standard length. You might want to consider switching back since the long tone you're using interferes with calls so much.
     
  9. tasveerdodo

    tasveerdodo New Member

    Joined:
    Feb 17, 2013
    Likes Received:
    0
    I'm also having such a notification alert of msgs while receiving calls, how can I remove it?


    Sent using iCafe app
     
  10. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,523
    Use a short-tone message that won't interfere with the call or mute the phone while you're on phone calls if you want to continue to use long text tones.
     

Share This Page