Text Preview

gemroz

New Member
Jan 5, 2008
25
0
0
#1
Is there a way to disable text preview, maybe something in the settings on the iPhone that can disable it?
 
Last edited by a moderator:

ColsTiger

Zealot
Gold
Mar 8, 2007
5,856
2
38
Columbus, GA
#2
This has been asked before, but I can't remember if there is a solution. I agree that incoming text messages popping up on the homepage can be embarrassing sometimes.
 

KNK

New Member
Jul 22, 2007
2,391
1
0
Stevenson Ranch
#3
I agree, this has been asked before, and there is not any thing in the settings for this.
:(
 

gemroz

New Member
Jan 5, 2008
25
0
0
#5
I agree, this has been asked before, and there is not any thing in the settings for this.
:(
Hey guys i figured it out. You have to go into "settings" then into "general" then into "passcode lock". In there you can turn it off. Unfortunately you have to enter a 4 didget code to check text if your phone is off tho. Fine by me tho. Im just glad i found the option. Thanks again everyone. Hope i helped.
 

Z71Card05

New Member
Jan 6, 2008
2
0
0
#7
What you can also do is the change the settings so that you enter the password every four hours. This way you don't have to enter a passcode each time you get a text message. I hardly go 4 hours without messing with my iPhone, so this works out for me.
 

iErik

Zealot
Gold
Oct 27, 2007
1,221
72
48
Las Vegas, NV
#8
What you can also do is the change the settings so that you enter the password every four hours. This way you don't have to enter a passcode each time you get a text message. I hardly go 4 hours without messing with my iPhone, so this works out for me.
Great solution. Works like a charm.