Text signature

Bullgod

Member
Bronze
Oct 15, 2012
38
3
8
#1
When I send a text msg a signature automatically attaches to each msg. I don't see it on my sent msg but the recipient sees it. How do I stop this?
The signature is the user name I have on my blackberry and I used google sync to transfer my contact list from the blackberry. I assume this is how it got the signature onto my iPhone.
 

btitus

Contributor
Silver
Apr 7, 2009
501
26
28
North Carolina
#2
When I send a text msg a signature automatically attaches to each msg. I don't see it on my sent msg but the recipient sees it. How do I stop this?
The signature is the user name I have on my blackberry and I used google sync to transfer my contact list from the blackberry. I assume this is how it got the signature onto my iPhone.
Settings
Mail, contacts...
Signature


Sent from my iPhone5 using iCafe app
 

Lon

Evangelist
Gold
Jun 5, 2010
2,946
132
63
Alaska
#3
Settings
Mail, contacts...
Signature
I believe that would be for email. Op is asking about Text. I don't see an in Settings for Text Signatures.
 

Bullgod

Member
Bronze
Oct 15, 2012
38
3
8
#5
Yes that's for email only. I'm getting this on text msgs
 

efuseakay

Contributor
Silver
Nov 11, 2008
864
99
28
#6
What model phone? What iOS? Are you by any chance Jailbroken and/or using any 3rd party SMS apps?
 

Bullgod

Member
Bronze
Oct 15, 2012
38
3
8
#7
iPhone 5, not jail broken and not using any other SMS apps.


Cent from my iPhone using iCafe app
 

efuseakay

Contributor
Silver
Nov 11, 2008
864
99
28
#8
You in Canada on Rogers?
 

VOLS34

Zealot
Gold
Jun 25, 2010
1,119
79
48
#9
Maybe you're imagining things.
 

Bullgod

Member
Bronze
Oct 15, 2012
38
3
8
#10
Yes I'm in Canada with Rogers.
I don't see it, the people that I send texts to see it so they would be the ones imagining it.


Cent from my iPhone using iCafe app
 

Bullgod

Member
Bronze
Oct 15, 2012
38
3
8
#12
Perfect. That was it. Thanks for the help.


Cent from my iPhone using iCafe app