The movies I uploaded to my phone look weird during some parts why?

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

chris07

New Member
Jun 30, 2007
145
1
0
#1
When ever im playing one of my movies or shows on my phone when the character or something in the movie/show make fast movement they show lines as they move i cant seem to fix that and its gettin fustrating now...


any1 know how to solve the problem do i have to change the settings of the software when i upload the movies to mpeg 4, anything else?
 

Doc Holiday

New Member
Bronze
Jul 10, 2007
37
0
0
Las Vegas
#2
Quick Reply

Check your frame rate (I use 29.97) and the bit rate (higher bit rate, better quality. I use 1000kb/sec for converted DVDs and recorded shows) Let me know if that helps.
 

Doc Holiday

New Member
Bronze
Jul 10, 2007
37
0
0
Las Vegas
#6
nothing its still doing the saame thing... maybe i should use a dif software?
what do you use?
Hmmm, so does your problem happen all the time no matter what you're trying to convert or is the problem only with a particular ource file? If it's happening all the time, perhaps you're using the wrong codec. I'm using .h264. If it's only happening with a particular file, the file might be damaged or corrupted?

I use a bunch of diffent tools, depending on what's being converted (dvds, recorded shows, downloaded clips) Let me know what you converting and what you are using and I'll help you out some more.
 

chris07

New Member
Jun 30, 2007
145
1
0
#7
thanks very very much... im converting tv shows off the dvds and i also did a movie which came out clear and also bootleg that came out like the shows..

im using Wonder Share DVD to iPhone Converter and ive tryed every video setting changing the biz rate high-low, frame rate, and the codec i believe and nothing all the same stupid weird lines when theres deep movement in the scene of the show/movie..