The sound on my iPhone 4S

Discussion in 'iPhone 4S' started by Keelysarah, Oct 26, 2012.

  1. Keelysarah

    Keelysarah New Member

    Joined:
    Oct 26, 2012
    Likes Received:
    0
    The sound on my phone refuses to work. I can't listen to music or anything and it's really doing my head in. Care to help?
     
  2. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,435
    Through the headphones or the speakerphone or both? Make sure the mute switch isn't on. Try a hard reset. Press home and power buttons at the same time. Ignore the slide to power off and let go when you see the Apple logo. No data, media or settings will be lost. It's just a longer reboot. Also, try plugging the headphones in and taking them out a couple times if the audio problem occurs only when using headphones.
     
  3. Keelysarah

    Keelysarah New Member

    Joined:
    Oct 26, 2012
    Likes Received:
    0
    Through both of them :/ it's not on.
     
  4. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,435
    Okay, try a hard reset. See my edited post for directions.
     
  5. Keelysarah

    Keelysarah New Member

    Joined:
    Oct 26, 2012
    Likes Received:
    0
    I've tried that already, didn't work :(
     
  6. ITS ME DAVID

    ITS ME DAVID Evangelist
    Gold

    Joined:
    Jul 8, 2010
    Likes Received:
    113
    Try a restore through iTunes.
     
  7. coop1701

    coop1701 Zealot
    Silver

    Joined:
    Jun 30, 2007
    Likes Received:
    110
    Does it play other sounds...? Like Ringtones and Notifications?
     
  8. Keelysarah

    Keelysarah New Member

    Joined:
    Oct 26, 2012
    Likes Received:
    0
    How do I refresh it through iTunes? And it only sometimes plays notifications and such.
     
  9. Keelysarah

    Keelysarah New Member

    Joined:
    Oct 26, 2012
    Likes Received:
    0
    Sorry, restore*
     
  10. jmp316

    jmp316 Evangelist
    Gold

    Joined:
    Jul 10, 2008
    Likes Received:
    141
    Make sure nothing is stuck in the headphone port. The phone may "think" that headphones are plugged in.
     
  11. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,435
    Screen Shot 2012-10-31 at 10.24.43 PM.png
     
  12. Jdsmitty10

    Jdsmitty10 Member
    Bronze

    Joined:
    Oct 19, 2010
    Likes Received:
    14
    What he said. Had this happen on my 4 where when I tried turning volume up or down it said "headphones" but no headphones were in the phone. Used a cotton less q tip and cleaned out the headphone jack and got my sound back..phone was splashed with water and I think whatever dust was in there cause it to think headphones were in causing no sound
     

Share This Page