The volume became very low from iPhone 5 headphones

rugved1118

Member
Silver
Sep 27, 2013
637
13
18
#1
Hello,
The overall volume of iPhone5 headphone became low all of sudden. It was working fine until yesterday. Its the same when i connect to my ipad2. But both speakers of headphones are working fine. I mean, there is no disconnection of the wire also.
Can anyone advice what might be the reason ?


Sent from my iPhone using iCafe Forums

Proud owner of iPhone5, iPhone4 and ipad2-wifi+3G
 

Ledsteplin

Genius
Gold
Oct 29, 2013
4,796
979
113
65
Florence, AL
#2
Hello,
The overall volume of iPhone5 headphone became low all of sudden. It was working fine until yesterday. Its the same when I connect to my ipad2. But both speakers of headphones are working fine. I mean, there is no disconnection of the wire also.
Can anyone advice what might be the reason ?


Sent from my iPhone using iCafe Forums

Proud owner of iPhone5, iPhone4 and ipad2-wifi+3G
The EarPods that came with the phone? If volume on the phone is turned all the way up, check the up volume on the earpod wiring. Also, go to settings>Music>turn off EQ and Volume Limit. Also check each ear piece for debris, lint and ear wax.
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,506
113
Utah
#3
Get a flashlight and make sure there isn't dust and lint inside the headphone jack port on the phone. You'd be amazed how much can accumulate there. You can use an extended paperclip or something similar to remove it.

Also try cleaning the headphone jack.
 

Ledsteplin

Genius
Gold
Oct 29, 2013
4,796
979
113
65
Florence, AL
#4
Get a flashlight and make sure there isn't dust and lint inside the headphone jack port on the phone. You'd be amazed how much can accumulate there. You can use an extended paperclip or something similar to remove it.
I would have suggested that, but it did the same on another device. But I suppose 2 devices could have a clogged port.
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,506
113
Utah
#5
I would have suggested that, but it did the same on another device. But I suppose 2 devices could have a clogged port.
It's probably more likely that the headphones are bad. The easiest way to tell is to plug in an alternate pair of headphones.
 

rugved1118

Member
Silver
Sep 27, 2013
637
13
18
#6
It's probably more likely that the headphones are bad. The easiest way to tell is to plug in an alternate pair of headphones.
I tried using alternate headphone on my iPhone and ipad and have figured out the sound is amazing. This confirms that there is surely some problem with my iPhone headphones. Will try cleaning it. Might as well havr to use magnified glass to clean the pores i guess ;)


Sent from my iPhone using iCafe Forums

Proud owner of iPhone5, iPhone4 and ipad2-wifi+3G
 

rugved1118

Member
Silver
Sep 27, 2013
637
13
18
#7
I tried using alternate headphone on my iPhone and ipad and have figured out the sound is amazing. This confirms that there is surely some problem with my iPhone headphones. Will try cleaning it. Might as well havr to use magnified glass to clean the pores I guess ;)


Sent from my iPhone using iCafe Forums

Proud owner of iPhone5, iPhone4 and ipad2-wifi+3G
It worked for exactly one year and don't know what went wrong all of a sudden, the volume became very low. If there had been cord discontinuation, then either one of one side would have not been working, but thats not the case. Its quite strange !


Sent from my iPhone using iCafe Forums

Proud owner of iPhone5, iPhone4 and ipad2-wifi+3G
 

Ledsteplin

Genius
Gold
Oct 29, 2013
4,796
979
113
65
Florence, AL
#8
It worked for exactly one year and don't know what went wrong all of a sudden, the volume became very low. If there had been cord discontinuation, then either one of one side would have not been working, but thats not the case. Its quite strange !


Sent from my iPhone using iCafe Forums

Proud owner of iPhone5, iPhone4 and ipad2-wifi+3G
Maybe they're just worn out. The volume buttons on them may be messed up.
 

rugved1118

Member
Silver
Sep 27, 2013
637
13
18
#9
Maybe they're just worn out. The volume buttons on them may be messed up.
The volume button is also working fine. I tried them by increasing and decreasingthr volume.


Sent from my iPhone using iCafe Forums

Proud owner of iPhone5, iPhone4 and ipad2-wifi+3G
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,506
113
Utah
#10
It worked for exactly one year and don't know what went wrong all of a sudden, the volume became very low. If there had been cord discontinuation, then either one of one side would have not been working, but thats not the case. Its quite strange !
It's not that unusual for both sides to go bad at the same time. I've had it happen.