themes (customize)

fsas06

Member
Silver
Oct 15, 2007
604
3
18
28
Las Vegas
#1
were are the files for the cust. themes ?
i want to put the battey i DL in there
 
Oct 4, 2007
537
0
16
28
San Francisco
#2
the file for customize battery images is located in:
var/root/library/customize/BatteryImages
 

fsas06

Member
Silver
Oct 15, 2007
604
3
18
28
Las Vegas
#3
ok, now that i put the file in there, it shows a pic of every "step" of the battery, insted of a preview, how can i fix this ?

and thanks for the help
 
Oct 4, 2007
537
0
16
28
San Francisco
#4
did you create a new folder in the BatteryImages section of customize and then put the battery pics in that folder?
 

fsas06

Member
Silver
Oct 15, 2007
604
3
18
28
Las Vegas
#9
yes, i dono, i even tryed a diff. battery and it still shows up like the batman one, and im supost to do something else after i put it in or somethink with the file ?
 

fsas06

Member
Silver
Oct 15, 2007
604
3
18
28
Las Vegas
#10
i got the carrier logos to work, but not the battery lol
 
Dec 10, 2007
710
0
0
blacked out
#11
Just a thought, but I had problems viewing an icon I installed for my SMS. The problem was the Summerboard theme I was using. It had a lock on the icons. IF you're using Summerboard, try changing your theme to the default and see if it works then.
 

azureshakr

New Member
Oct 31, 2007
12
0
0
#13
ok, now that i put the file in there, it shows a pic of every "step" of the battery, insted of a preview, how can i fix this ?

and thanks for the help
do u have an original png image in the folder. u should have a x.png, x-1.png,x-2.png, x-3.....and so on using x as just an example, so yurs might say batman.png or something but the name of the file is not important. the -1 parts of the file are all of the different stages of the battery up to 16 or 17, but u have to have a preview pic in the folder as well, so make sure u have a .png file for the battery because thats the image that will b used for the preview when u look under customize.
 

fsas06

Member
Silver
Oct 15, 2007
604
3
18
28
Las Vegas
#14
ill look, i don't think i seen one, but if there isn't how do i get one ? just open one of the full battery pics and then save it with that name ?
 
Oct 30, 2007
38
0
0
#15
ill look, i don't think i seen one, but if there isn't how do i get one ? just open one of the full battery pics and then save it with that name ?
the battery isn't working because your files are not formatted for customize..
the format goes as follows..
if the battery name is "batman"
then you should have batman-1.png, batman-2.png...batman-16.png in increasing order of course..and the full battery image should be simply called "batman.png"

so in all u should have 17 images..the full battery image called "batman.png" and the rest in ascending order from batman-1.png to batman-16.png

upload to customize directory and your good to go
 
Oct 31, 2007
12
0
0
#16
ill look, i don't think i seen one, but if there isn't how do i get one ? just open one of the full battery pics and then save it with that name ?
yeah...u can do that, but u have to make a copy of it because u will still need that image as your batman-17.png file. so ...just make a copy and name it as batman.png and put it in the folder.
 

fsas06

Member
Silver
Oct 15, 2007
604
3
18
28
Las Vegas
#17
i still cant get it to work...owell..looks like no batman battery 4 me lol
 
Oct 31, 2007
12
0
0
#18
really..thats very odd. r u not able to c the preview or is the battery itself not working? just a curious question though, does your battery files have a dash (-) or an underscore (_) after the batman part of the file? in customize, all the files must be a dash or it wont work. if yur trying to replace the main system battery not using customize, the file must be an underscore. thats the only other thing i can think of.
 

fsas06

Member
Silver
Oct 15, 2007
604
3
18
28
Las Vegas
#20
ok, well it fixed that now there is only one picture, but i still cant get it to work