"This accessory is not made to work with iPhone"

TitansFan

New Member
Jul 2, 2007
3
0
0
#1
I've been receiving the above message several times today when my iPhone is docked beside my computer. The message also says "Would you like to turn on Airplane Mode to reduce audio interference (you will not be able to send/receive calls)?"

What could be causing this? Thanks!
 

in2tech

Member
Bronze
Jul 1, 2007
52
0
6
www.sportsdepotinc.com
#2
I am not sure but there might be interferance from your computers speakers, or even your computer power supply depending on how close it is to the tower or laptop, if they are not shielded very well. Try moving it away from your computer and speakers and see if it happens, then move it back and see if it still gives you the same message. Once again I am not sure if this is the problem or not, but you can try and see if it helps.
 

TitansFan

New Member
Jul 2, 2007
3
0
0
#3
I am not sure but there might be interferance from your computers speakers, or even your computer power supply depending on how close it is to the tower or laptop, if they are not shielded very well. Try moving it away from your computer and speakers and see if it happens, then move it back and see if it still gives you the same message. Once again I am not sure if this is the problem or not, but you can try and see if it helps.
My dock is pretty close to my left speaker. I'll try moving it to see if that helps. Thanks!
 

in2tech

Member
Bronze
Jul 1, 2007
52
0
6
www.sportsdepotinc.com
#4
Like I said this might not be it but I have seen all kinds and brands of cell phones act strange when set next to some computer speakers or just the computers. Hope this helps you figure it out at least. Let us know if this corrected the message from coming up.

Good luck finding and fixing this strange problem.
 

TrippalHealicks

New Member
Gold
Mar 2, 2007
1,341
0
0
#5
Like I said this might not be it but I have seen all kinds and brands of cell phones act strange when set next to some computer speakers or just the computers. Hope this helps you figure it out at least. Let us know if this corrected the message from coming up.

Good luck finding and fixing this strange problem.
Yeah, like making morse code sounds when any kind of signal comes to the phone. lol
 

NoWire

New Member
Sep 8, 2007
13
0
0
#6
...and keep asking me to turn on Airplane mode.

Uh... It's docked on the iPhone dock, and this message keeps popping on my screen. Any ideas what's going on here?

I usually get this message when I plug my iPhone on some iPod players when I'm at Fry's, BestBuy, etc.

I'm still on 1.0.2 by the way.

Annoying !@#$!@#$.
 

Itrekman

New Member
Bronze
Sep 27, 2007
39
0
0
#7
...and keep asking me to turn on Airplane mode.

Uh... It's docked on the iPhone dock, and this message keeps popping on my screen. Any ideas what's going on here?

I usually get this message when I plug my iPhone on some iPod players when I'm at Fry's, BestBuy, etc.

I'm still on 1.0.2 by the way.

Annoying !@#$!@#$.[/QUOTE

that is normal they did that because its a cellphone and when you phone is looking for a signal or your gettiing a call it makes this clacking sound when you plug it in on the device your using. Its just giving to an option to turn it off or leave it on
 

TheJimbo

New Member
Sep 10, 2007
28
0
0
Upstate NY
#8
I get the same thing when I try to plug in just about any accessory to the iPhone. Very annoying. Is the connecter on the iPhone not similair to previous iPods?
 

vicknik

New Member
Sep 26, 2007
26
0
0
#9
I get the same thing when I try to plug in just about any accessory to the iPhone. Very annoying. Is the connecter on the iPhone not similair to previous iPods?
I have an older car stereo in my car that still has a cassette and sometimes when I plug the iPhone into the cradle it came with then connect the cassette adapter via the line out, I get that message. I'm not sure if its because I usually end up knocking the phone out of the cradle a few times in the process but nothing ever becomes of it whether I enter airplane mode or not.

I have noticed that a lot of interference comes out when I get a call or email - this is pretty similar to when I use to use my blackberry near my PC speakers.
 

Kanyon71

New Member
Sep 5, 2007
11
0
0
#10
I've been getting it in the middle of the night while it's plugged into it's own dock charging. Wakes me up because it's bright and comes on all the sudden. Freaking annoying to say the least. Needless to say I've unplugged it from the doc and just lay it face down with the cable plugged directly into it.
 

minivini

Member
Bronze
Jul 6, 2007
418
0
16
#11
The "interference/buzzing" sound over external speakers is a well known and THOROUGHLY discussed topic on this site. Use the search feature to learn more. Basically, it's a common problem with any cellphone near a powered speaker.

As far as the airplane mode thing, also a THOROUGHLY discussed topic on here. Choose "No" when asked about airplane mode to retain wifi/bt/cellular functions, and wait and see if the product you are docked with buzzes. If it does, next time choose "Yes" or live with the occasional noise. It's a cellphone issue, not an iPhone specific problem. That's why they give you the option.

Kanyon, if your iPhone is near an alarm/radio, that's the problem. Simply moving it further away would also solve the sudden buzzing problem. I'm surprised that simply laying it flat made it stop. Maybe when it's upright in the dock, it "transmits" the interference slightly further?
 

NoWire

New Member
Sep 8, 2007
13
0
0
#12
...and keep asking me to turn on Airplane mode.

Uh... It's docked on the iPhone dock, and this message keeps popping on my screen. Any ideas what's going on here?

I usually get this message when I plug my iPhone on some iPod players when I'm at Fry's, BestBuy, etc.

I'm still on 1.0.2 by the way.

Annoying !@#$!@#$.[/QUOTE

that is normal they did that because its a cellphone and when you phone is looking for a signal or your gettiing a call it makes this clacking sound when you plug it in on the device your using. Its just giving to an option to turn it off or leave it on

I think you missed the point.

It's giving me the error even when it's docked on it's on DOCK (eh). I'm not talking about the "airplane mode" itself. Thanks for the reply though.

And by the way, I read a bunch of post on the Apple website, and it doesn't seem like an isolated case. Anyway, mine seems to be fixed, by dropping the stupid thing on the floor... *joke

No error now though... *No Joke. Not sure what happen, I guess it fixes itself. LOL.

:mad: