This may be a dumb question, but I'm sure its easy

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

DiscoJoey

New Member
Bronze
Jun 5, 2007
307
0
0
#1
for some reason whenever i email someone it sents me a copy of the email, or atleast it shows up in my inbox and new mail. how do i turn this off?
 

TrippalHealicks

New Member
Gold
Mar 2, 2007
1,341
0
0
#2
for some reason whenever i email someone it sents me a copy of the email, or atleast it shows up in my inbox and new mail. how do i turn this off?
Would like to know this, myself. My Gmail account Seems to do this with any kind of POP3 client, besides the webmail version. (Outlook also)
 

insocal

New Member
Bronze
Jun 25, 2007
58
0
0
#3
for some reason whenever i email someone it sents me a copy of the email, or atleast it shows up in my inbox and new mail. how do i turn this off?
Is the OPTION to CC YOURSELF turned ON? It can be turned OFF in SETTINGS if it is.
Hope that helps!
 
Jun 30, 2007
4
0
0
#4
Under "Settings", "Mail" - scroll down. Make sure "Always CC myself" is set to "OFF". Otherwise you will receive a copy of every mail you send on that account.

Mike
 

gjklm12

New Member
Jul 2, 2007
22
0
0
#6
Bcc in Gmail is off but I still get a copy

thats off, its when i send an email from any computer not just my iPhone (but only sent mail comes up in my inbox on my iPhone).

I have mine set to off but it still sends a copy.......did anyone figure this out?
 

voldak

New Member
Sep 24, 2007
21
0
0
#7
I'm guessing that you are having this issue with Gmail accounts, so here it is

Go to Settings > Mail > Gmail Account > Advanced > Then turn off "Use Recent Mode"

Now, the only time you will see a message sent from you showing up in the inbox on your phone is when you send an email from the gmail web interface. Enjoy! :)
 

doron

Zealot
Gold
Apr 17, 2007
1,141
0
36
tampa, FL
#8
I'm guessing that you are having this issue with Gmail accounts, so here it is

Go to Settings > Mail > Gmail Account > Advanced > Then turn off "Use Recent Mode"

Now, the only time you will see a message sent from you showing up in the inbox on your phone is when you send an email from the gmail web interface. Enjoy! :)
ok how about this: I opened a word doc attchmnt in my gmail on my phone...it opnd up good...the next day it had a msg stating that it didn't download from the server? ...know anything about this?
 

voldak

New Member
Sep 24, 2007
21
0
0
#9
the same thing happens to me. I've done some searching in the past (and I think even on this forum). And I've found that it is an issue that is being "worked on" i would just do some searching around here on the forum. Hopefully an update will fix it.