"This message has not been downloaded from the server"

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

SNICKA

New Member
Jul 4, 2007
6
0
0
#1
I have 2 emails that i cannot read, it constantly says "loading" then "This message has not been downloaded from the server."

anyone else have this problem....it is happening to me on 2 separate gmail accounts
 

TrippalHealicks

New Member
Gold
Mar 2, 2007
1,341
0
0
#3
I think I may have seen this once, and if i remember correctly, i had some really shabby cell signal at the time....dunno if this is relevant, but just an observation.
 

SNICKA

New Member
Jul 4, 2007
6
0
0
#5
did it ever finally download for any of you? it's been stuck on that for me since yesterday whether i'm on edge with full signal or on wifi
 

joeg679

Member
Bronze
Jul 18, 2007
391
0
16
#7
I have the same problem. It started happening after I changed my AOL to a pop account from an IMAP account. Did you ever fix this problem?
 

alb0zf1n3st

New Member
Silver
Jul 2, 2007
624
2
0
#9
This usually happens when the file is large and your connection isn't to great get on WiFi or get a better signal service and you will be good to go
 

joeg679

Member
Bronze
Jul 18, 2007
391
0
16
#10
I was in my office with full signal and sent an e-mail from my AOL account to the same account, with a .pdf attachment and got the error message. One minute later, I sent the same e-mail attachment from my outlook to my outlook and it loaded and I could view the attachment. Since I didn't have a problem with AOL attachments until I made it a pop account, I figure I have to configure my AOL account somehow. If I could fix that, the iPhone would be perfect.
 

deac

Member
Bronze
Jun 29, 2007
371
0
16
#14
yup, seen it a lot, almost always with large attachments like all the video jokes and funnies circulated..... no biggy, just wait to get back to iMac.
 

brittt1

New Member
Bronze
Jul 17, 2007
68
0
0
#15
this is happening to me, it downloaded this morning (someones resume word document attachment) and i could read it which was great. I go back to the same email and it gives me this message, surely once its downloaded its downloaded....why is it downloading an already downloaded message again? makes no sense...very frustrating...
 
Jul 21, 2007
17
0
0
#16
this is happening to me, it downloaded this morning (someones resume word document attachment) and i could read it which was great. I go back to the same email and it gives me this message, surely once its downloaded its downloaded....why is it downloading an already downloaded message again? makes no sense...very frustrating...

This is exactly what happened to me.... I WANT TO READ MY EMAILS! WTF....
 

thesaint

New Member
Bronze
Jul 9, 2007
341
0
0
DFW
#18
I have seen this issue several times. All I did was to close the mail application and return to the main menu. After a few minutes, tried it again and the message got downloaded. This seemed to work for me almost always.