Tone for txt messaging not working

trido

Member
Bronze
Jul 1, 2007
87
0
6
#1
Any one have an issue with txt messaging ringtone notifications.

Most of the time mine never ring I do get vibrate but no tones .

I tried turning phone off and on worked once but not again today.

Thanks
 

gsxrdude

New Member
Aug 22, 2008
13
0
0
#2
I posted the same question. No clues yet but I did a search on the net and found that it was a bug that hasn't been worked out yet.
 

coop1701

Zealot
Silver
Jun 30, 2007
899
114
43
#4
I was curious, because something very close to that happened to me. In fact I could go into sounds. Hit the text sound and nothing... However I could hit my ringtone, and it would sound fine.

It turned out to be the head phones I had been using, were not ones that came with the phone... However I could plus the head phones in and take them out 4 or 5 times, and it would eventually reset.

Have you tried the sound thing is settings just to see if you hear anything...?
 

Empererred

New Member
Bronze
Jul 1, 2008
37
0
0
#5
yes I have the same problem from time to time as well. If you turn your phone off and back on the tones for the text messages will return.

Its not really a good solution, but its a start.
 

bunnunce_boy3

New Member
Bronze
Jan 3, 2008
120
0
0
#6
with todays cutting technology...that is not a solution...not a hit to you my friend. Im just sick and tired of doing that to "fix" a problem.
 

nbdiver

Member
Bronze
Jul 7, 2008
246
0
16
Scottsdale, AZ
#7
with todays cutting technology...that is not a solution...not a hit to you my friend. Im just sick and tired of doing that to "fix" a problem.
I agree, about half the time I have to turn my phone off and on to get my email...that was Apples solution for my email hanging up. Ridiculous to call that a solution!
 
Jul 25, 2008
28
0
0
#8
Im trying to figure out if the length of the thread has anything to do with it. Anyone test this?