Touch can't connect to Linksys Router

Apr 22, 2008
1
0
0
#1
I have the iPod touch and a linksys router model WRT300N. This is a wired and wireless router. I have been able to successfully connect wirelessly using laptops, x-box, Nintendo Wii, and Sony PSP. My iPod touch cannot connect. My wirelss network is called "Skates". On the iPod touch, I go to Settings then WiFi. It shows my network. My Linksys info says to use DCHP and it is a secured network. On all the peripheral devices I listed that can connect, I use the encryption key when it requests the password. When I select the network "skates" on my iPod touch, it prompts for a password. I enter the encrytion key. I get a message that reads "unable to join the network "skates". I have removed the security from my network to see if the iPod touch could connect and it still did not. I have power cycled my router and my dsl modem many times and also completely power down the iPod touch. I have been on the phone with linksys and they say that the router is working fine as it has been able to allow all other devices to connect. I have called Apple technical support and they do not know what is going on either. Does any one have any ideas on what I can do next to try to connect iPod touch to my network?
 

350XTZ

New Member
Apr 30, 2008
13
0
0
#2
dude i have a linksys SRS400 wireless and i have the same issue... anywhere else i go with my touch (starbucks, mac-mall, ANYWHERE) i can connect to other networks. but when i am at home, i get NOTHING! this is so irritating. please let me know if you figure this out.
-thanks in advance.
 
Last edited by a moderator:

snpri3

New Member
Bronze
Mar 26, 2008
97
0
0
#3
maybe you have a Mac Addressee on your Router without knowing it, and Ipods cant connect to that, check all your security settings on your routers
 

patrickj

Genius
Gold
Sep 2, 2007
6,221
445
83
Austin, Tx
ipadinsight.com
#4
I hope / imagine after 9 days from your original post, you may now have this resolved. If not, one quick thing to try if you have not already is just resetting the passphrase used on your router. You'd have to re-config it on your laptop etc., but it's worth a quick try.

@ snpri3 - you said "maybe you have a Mac Addressee on your Router without knowing it ..."

All networked devices have a MAC (Media Access Control) address - network cards in PCs, routers etc. What you may be thinking of is that it is possible to filter by MAC address on many routers - as in, set it so that *only* devices (laptops, iPhones etc.) with specified address can connect to the router. Generally, you would know if you've set that up,as you need to manually input the MAC address for each device you want to allow access from. If that's setup on the OP's router, he could choose to turn it off, or add the iPhone's MAC address ...
 

Gundam01

New Member
Jan 18, 2008
19
0
0
#5
Can't connect to wifi...

I seem to be having the same problem too! I don't really know much about computers and settings though... Haven't tried connecting at Starbucks yet. I heard it's free now since AT&T is their provider now. Can anyone help?
 

350XTZ

New Member
Apr 30, 2008
13
0
0
#6
I seem to be having the same problem too! I don't really know much about computers and settings though... Haven't tried connecting at Starbucks yet. I heard it's free now since AT&T is their provider now. Can anyone help?
AT&T is not the provider for starbucks. t-mobile is. i have to pay for hotspots every month.
 

Gundam01

New Member
Jan 18, 2008
19
0
0
#7
AT&T is not the provider for starbucks. t-mobile is. i have to pay for hotspots every month.
I heard that AT&T is the new WiFi provider at all Starbucks and that if you have AT&T that it's free. I saw and read it on the news. It used to be T-Mobile last time I checked about 2 years ago. Well not really sure anymore, but that's what I read about.
 

psylichon

Genius
Moderator
Oct 31, 2007
16,591
751
113
41
Philly
#8
Have you tried clearing the router settings completely? Also, try disabling any data compression or any other bandwidth/range-increasing options that may be on by default with that router.
 

350XTZ

New Member
Apr 30, 2008
13
0
0
#9
ok this is going to sound retarded but this is how i fixed mine... my room mate didn't pay the cable bill which in turn got our internet cut off. when we payed the bill he had to reconfig the router. i don't think that he did anything super extra to the settings, i just think that when he got the thing back up and running MAYBE the router found all the wireless units in the area and accepted them. no idea if routers can even do such a thing, all i know is that my internet on my touch now works at home and that is the only thing that has happened with the router. try it? i don't know. either way, good luck and HTH :laugh2:
 

350XTZ

New Member
Apr 30, 2008
13
0
0
#10
ok i talked to my friend... he said to make sure the router settings are not on 128 bit or advanced WPA encryption and it should all work. please let me know if you need more help...hope this helps!
 
May 29, 2008
1
0
0
#11
Ñâî¸ äåëî

Õî÷ó çàíÿòüñÿ áèçíåñîì ïî ïðîèçâîäñòâó è ïðîäàæå äåêîðàòèâíûõ áàëîê èç ïîëåóðåòàíà (ïåíîïëàñòà). Óçíàë òåìó èç ðåêëàìû â ïðåññå. Óæå óçíàë âñþ òåõíîëîãèþ è ïðîèçâ¸ë âñå ðàñ÷¸òû ïî ñàìîîêóïàåìîñòè, äåëî âûãîäíîå. Õî÷ó óçíàòü åñòü ëè ó êîãî îïûò â ýòîì âîïðîñå? Êàêèå ìîãó áûòü ïîäâîäíûå êàìíè? Ïîêà òàêîå äåëàþò òîëüêî â Óêðàèíå (íà ñêîëüêî ìíå èçâåñòíî) âîò ïðèìåð www.infostroyka.com.ua
 
May 31, 2008
1
0
0
#12
Âîïðîñ ïî âûáîðó ìàøèíêè

Ïðèâåòèê âñåì! Ïîìîãèòå ìíå îïðåäåëèòüñÿ ñ ìàøèíîé! Ïåðåä ìíîé âñòàëà ïðîáëåìà âûáîðà ïåðâîé ìàøèíû (ó ïàðíÿ êàòàëñü íà äåñÿòêå)! Îãðàíè÷åíèå ïî äåíüãàì: $25Ê. Íà ìàøèíå ïëàíèðóþ êàòàòüñÿ ïî ãîðîäó, íà îòäûõ ñ ïîäðóæêàìè. Êîðîáêà ïåðåäà÷ õî÷ó íå ìåõàíèêó, è êîìïëåêàöèÿ ñî âñåì íåîáõîäèìûì. Ïî äèçàéíó íðàâèòüñÿ Ãîëüô 5, Ìàçäà 3 è Îïåëü Àñòðà. Ìîæåò êòî-òî ïîñîâåòóåò äðóãîå ÷òî-íèáóäü? Ïîìîãèòå ñîâåòîì! Áóäó î÷åíü ðàäà!
 
Jun 4, 2008
1
0
0
#13
Êòî âèíîâàò?

Çäðàâñòâóéòå!

È òàê íà÷íó ñ íà÷àëà:

ß ìîëîäîé ÷åëîâåê, çîâóò Àíàòîëèé, 25 ëåò. Òðóæóñü â ôèðìå, çàíèìàþùåéñÿ óñòàíîâêîé ïå÷åé. Òðóäèìñÿ â îñíîâíîì â äîìàõ ó òîëñòîñóìîâ.  èòîãå öåëûé äåíü íà íåðâàõ, óñòà¸øü êàê ñîáàêà, âîçâðàùàåøüñÿ äîìîé, êàê çàâåäåííûé. Çàòî ïëàòÿò ïðèëè÷íî, ïîýòîìó íå ìîãó áðîñèòü ýòó ðàáîòó. Íî âîçíèêàþò ïðîáëåìû â ñåìüå.
Âîò â÷åðà, ïðèåõàë äîìîé, çàâåä¸ííûé… Äåâóøêà ïðåäëîæèëà ïîèãðàòü â øàõìàòû. ß èãðàþ ëó÷øå íå¸. Ñåëè èãðàòü, ÿ ñòàë âûèãðûâàòü. È âîò êîãäà ÿ îòîø¸ë, îíà ñìóõëåâàëà è ïîìåíÿëà ìåñòî îäíîé ôèãóðû. À ÿ âîçüìè è ñêàæè, ÷òî îíà èãðàåò íå ÷åñòíî è òä.
Íåò, ÷òîáû íå çàìåòèòü, áëèí íó ïî÷åìó ÿ òàêîé óï¸ðòûé(åù¸ êàê ðàç â òîò äåíü óñòàë…), â îáùåì ñëîâî çà ñëîâî ìû ñ íåé ñèëüíî ïîñêàíäàëèëè :( :( :(. Ïîíèìàþ, ÷òî ÿ áûë íå ïðàâ, íóæíî áûëî áûòü óìíåå…íî ÷òî ïîäåëàåøü, ÷òî ñäåëàíî, òî ñäåëàíî.
Òåïåðü âîò äóìàþ êàê ïîìèðèòüñÿ? Ñàìîìó èäòè ê íåé èëè æäàòü ïîêà îíà ïðèä¸ò?
 

farinaska

New Member
Jun 7, 2008
1
0
0
#14
Ïîìîãèòå âûáðàòü

Äîáðîãî âðåìåíè ñóòîê.
Íàäóìàëà ïîìåíÿòü íîóòáóê, à âîò òî÷íî íå ìîãó îïðåäåëèòüñÿ ñ âûáîðîì. Íà äàííûé ìîìåíò ó ìåíÿ Samsung r40. Õî÷ó âûáðàòü HP 6715b GB836EA èëè æå Asus F5RL F5RL-T525S1AFWW. Ïîäñêàæèòå êàêîé áðàòü.
 

CFC

New Member
Jul 20, 2009
1
0
0
#15
connecting iPhone to router

I too had a problem. Called my phone people. THey said to reset the router. I turned it off then on again and it picked up the network. Then it decided it didn't want it anymore and switched to 3G. I've been using my inhome wireless network with Lynxsys since March. Now it doesn't want to work. The only new thing is I downloaded iPhone's software update to version 3. I think that's the culprit. My phone company said they don't think that is compatible with the router...now what
 
Mar 2, 2010
5
0
0
RI
#16
You are the man. This is how I fixed my problem.

1) Go to your Mac computer>Airport Utilities>Access>click the "+" button on lower right of screen>type in your phone's Wi-Fi Address>click Update
2) To find your phone's Wi-Fi Address go to your iPhone>Settings>General>About>scroll down to "Wi-Fi Address"

This solved the problem for both my 2G and 3GS phones. I now can use a password to access the network, and both my phones and my Macbook all connect no problem.

I hope / imagine after 9 days from your original post, you may now have this resolved. If not, one quick thing to try if you have not already is just resetting the passphrase used on your router. You'd have to re-config it on your laptop etc., but it's worth a quick try.

@ snpri3 - you said "maybe you have a Mac Addressee on your Router without knowing it ..."

All networked devices have a MAC (Media Access Control) address - network cards in PCs, routers etc. What you may be thinking of is that it is possible to filter by MAC address on many routers - as in, set it so that *only* devices (laptops, iPhones etc.) with specified address can connect to the router. Generally, you would know if you've set that up,as you need to manually input the MAC address for each device you want to allow access from. If that's setup on the OP's router, he could choose to turn it off, or add the iPhone's MAC address ...
 
Mar 10, 2010
3
0
0
#17
My linksys WRT54G2 worked right out the box so I would reset router to factory setting and see if it works.