Transferring Purchases to IP5: iTunes Version?

Discussion in 'iPhone Jailbreak' started by ring0_event, Mar 2, 2013.

  1. ring0_event

    ring0_event Member
    Bronze

    Joined:
    Aug 24, 2010
    Likes Received:
    3
    I currently have an iPhone 3gs, synced with iTunes 10.7.0.21. My phone is currently on iOS 6.0, and I'm going to buy a new IP5 this weekend to which I'll transfer my purchases. Can I do that with my existing version of iTunes, or must I upgrade to the newer version first (and backup/sync)?
    Also, can I apply evasi0n to 6.0, or must I upgrade to 6.1.2 first?
    Thanks!
     
  2. ring0_event

    ring0_event Member
    Bronze

    Joined:
    Aug 24, 2010
    Likes Received:
    3
    Actually, it worked fine with iTunes 10.7.0.21
    Didn't want to take a chance using the newer iTunes...
     
  3. MoneyMaker79

    MoneyMaker79 Genius
    Gold

    Joined:
    Dec 15, 2008
    Likes Received:
    340
    The jailbreak program evasi0n has been updated to work for 6.1.2. According to their website, it works on iOS 6.0 - 6.1.2, so you only need to upgrade if the updates are necessary for you. iOS 6.1.2 fixed Exchange Calendar issues.
     
  4. ring0_event

    ring0_event Member
    Bronze

    Joined:
    Aug 24, 2010
    Likes Received:
    3
    Thanks, I got my IP5 (on 6.0), and restored using iTunes 10.7.0.21 no problem! Then I upgraded to 6.1.2, and jailbroke without any issues. I've since saved my SHSH blobs too. So thankfully I'm in a good position now. Thanks for your reply!
     

Share This Page