Trouble with QuickPwn

Shakes

New Member
Bronze
Aug 15, 2007
32
0
0
37
North West Indiana
www.digitaljargon.com
#1
I activated a new iPhone 3G and line of service today. Phone was working fine earlier. I downloaded QuickPwn and ran through the process and everything seemed to go fine. After rebooting I only had 1 line of service and could not make any calls or use data services. I restored it back to default settings and now iTunes says this when I connect it:

"The iPhone "iPhone" could not be activated because the activation information was invalid. Please try again later."

I am unable to use the iPhone since it doesn't think it is activated. I ran through the QuickPwn process a 2nd time. After rebooting I was able to use the phone but was unable to make calls or use data services. I restored it again but receive the same message in iTunes.

Any ideas?
 

psylichon

Genius
Moderator
Oct 31, 2007
16,591
751
113
40
Philly
#6
At this point, I would uninstall and reinstall the latest iTunes and try again. If it doesn't work then, I have no more advice for you unfortunately.
 

Shakes

New Member
Bronze
Aug 15, 2007
32
0
0
37
North West Indiana
www.digitaljargon.com
#7
Tried it from two separate computers and didn't have any luck. Called ATT and they were clueless. I called Apple support got to Tier 2 and they told me ATT's activation servers are currently down. I'll try again in the morning.
 

psylichon

Genius
Moderator
Oct 31, 2007
16,591
751
113
40
Philly
#9
Good to hear... I'll add that to the "crap that can go wrong" files... :)
 

jptolife

Member
Silver
Jul 15, 2007
645
0
16
New York City
#10
I was getting this message too yesterday. I got so scared because even after I restored normally it kept giving me that message. Good to know it was just the server :) I will jailbreak later. ;)