Trying to go from 1.1.4 to 1.1.3 --getting error

clerici79

New Member
Feb 25, 2008
20
0
0
#1
I made the newb mistake of doing the upgrade to 1.1.4 so now iTunes thinks the phone is brand new and is asking me to activate on at&T. I have T-mo

I downloaded the 1.1.3 firmware (4a93) and did the shift + restore in iTunes. I receive an error "The iPhone "iPhone" could not be restored. An unknown error has occurred (1015)."

I'm not sure how else to downgrade back to 1.1.3 so i can use ziPhone again.
PatrickJ has been given me some tips but isn't experienced with unlocking because he uses AT&T.

I'm not sure if maybe I'm missing a step somewhere.
My main thing is knowing the exact place to start... in ziPhone? or iTunes?
Please give me some suggestions or the best place to start.
 

gamedude9742

New Member
Bronze
Feb 27, 2008
78
0
0
USA
#4
Well might seem like a stupid question and im new to all this my self lol but i got the same error before trying to downgrade 1.1.3 to 1.1.2... thats before i found ziPhone... but anyways is the phone in recovery mode? lol... like i said dumb question but can make all the difference...
 

themanofthedark

New Member
Gold
Jan 5, 2008
2,674
0
0
25
Boston
#5
that's the good error, 1015. that means iTunes could not downgrade baseband (because it doesn't know how)

here is what you do now.

just jailbreak with ZiPhone, and use ibrickr to boot it if needed,

go to installer, download BSD subsystem,
then add the source I.unlock.no
download and install Baseband Downgrader,
and now restore again to 1.1.3, and use ZiPhpne for unlock, jailbreak and activation.

if you need help, send an IM over AIM to thenewmrbobefore4

have a great day.