Twitter and Facebook "post" sounds not working

Discussion in 'iOS 9' started by Rafagon, Jan 26, 2016.

  1. Rafagon

    Rafagon Genius
    Gold

    Joined:
    Dec 7, 2011
    Likes Received:
    1,236
    Neither my Twitter nor my Facebook "post" sounds have been working for a while now.

    IMG_0641.PNG

    I've tried changing them to other sounds to no avail.

    Anyone know how to bring them back?
     
  2. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,430
    So it started working for you after this? Was it an iOS or Facebook update that fixed it?
     
  3. Rafagon

    Rafagon Genius
    Gold

    Joined:
    Dec 7, 2011
    Likes Received:
    1,236
    That was for notifications (received), as opposed to submitting a post (or sharing a link). That was fixed, although I don't recall what exactly fixed it.

    The issue I'm having now is when I share (publish) a link to Facebook or Twitter, it makes absolutely no sound. It's supposed to make a sound (the default is a Tweet for Twitter or Swoosh for Facebook) when one shares a link, but it stopped doing so at some point. But I didn't follow up immediately… only today did I decide to find out why and see if it can be fixed.
     
  4. Ledsteplin

    Ledsteplin Genius
    Gold

    Joined:
    Oct 29, 2013
    Likes Received:
    940
    Since reading this post, I've noticed no posting sound effect as well.
     
  5. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,430
    Please don't post the same question in multiple, unrelated threads. I'm deleting all but one of your posts. I moved the one we'll be keeping to its own thread. Here is a link:
    http://forums.everythingicafe.com/threads/cant-get-to-music-in-music-app.109408/
     

Share This Page