Two mail problems I need help solving.

YAF

New Member
Jan 17, 2008
7
0
0
#1
Thank you all...

I have two problems I really need help.

1) sometimes when I open my new mail..., it simply shows:

"this message has not been downloaded from the server"

Why and how can I solve this?

2) I just noticed my iPhone does not check for new emails every hour as I marked it..., any suggestions are truly welcome...

Thanks in advance,

YAF
 

Hawk

Genius
Gold
Aug 2, 2007
6,682
241
83
49
ATL
#2
what account are you configured through, and how are you setup? IMAP or POP or the pre-config in the iPhone?

I used to get the same message as well, usually if I was a little faster than the download- in otherwords, impatient.

I now have 2 IMAP accounts for Gmail setup, and one POP, and everything works fine, and I don't recall seeing that message since.

First recommendation: Do not use the preloaded configs on the iPhone. Even Google recommends not using them.
Second. If you are using the POP configs, try using the IMAP instead. You will have all your folders, and your mail can be "synced" to the server, so if you access from your PC, it shows the same on your iPhone.
 

YAF

New Member
Jan 17, 2008
7
0
0
#3
what account are you configured through, and how are you setup? IMAP or POP or the pre-config in the iPhone?

I used to get the same message as well, usually if I was a little faster than the download- in otherwords, impatient.

I now have 2 IMAP accounts for Gmail setup, and one POP, and everything works fine, and I don't recall seeing that message since.

First recommendation: Do not use the preloaded configs on the iPhone. Even Google recommends not using them.
Second. If you are using the POP configs, try using the IMAP instead. You will have all your folders, and your mail can be "synced" to the server, so if you access from your PC, it shows the same on your iPhone.

I am from overseas..., so there is no way I can use IMAP..., I am using POP!
What do you mean "not to use preloads configs on the iPhone"?

Thanks for your reply,

Y
 

Hawk

Genius
Gold
Aug 2, 2007
6,682
241
83
49
ATL
#4
I mean, don't go into settings and click Mail and select one of the pre-loaded configs such as Yahoo, Gmail, AOL, etc.
And it doesn't matter where you are, if IMAP configs are available for your account ( Like Gmail and Yahoo) then you can use those instead of POP.
https://mail.google.com/support/bin/answer.py?answer=77702
AND, if you don't have a google or Yahoo account and want to keep whatever mail setup you currectly have, you can get a google or yahoo account, configure it to pull your pop mail and dump it into a specific folder, and then configure the google or yahoo account IMAP on your iPhone and you can still get your email.
 

YAF

New Member
Jan 17, 2008
7
0
0
#5
I mean, don't go into settings and click Mail and select one of the pre-loaded configs such as Yahoo, Gmail, AOL, etc.
And it doesn't matter where you are, if IMAP configs are available for your account ( Like Gmail and Yahoo) then you can use those instead of POP.
https://mail.google.com/support/bin/answer.py?answer=77702
AND, if you don't have a google or Yahoo account and want to keep whatever mail setup you currectly have, you can get a google or yahoo account, configure it to pull your pop mail and dump it into a specific folder, and then configure the google or yahoo account IMAP on your iPhone and you can still get your email.
Thanks a bunch...

On another note...
Everytime I send e mail with a pic. from the iPhone gallery it goes well (i mean it sends and is received by the party I sent it too) but on my iPhone a window comes up that says "unable to send vis server or something of this sorth!

Any Ideas?

Y
 

IphoneTony

Zealot
Gold
Nov 10, 2007
2,163
18
38
38
New Jersey
#6
i noticed that when I get the message stateing could not download message its when im in an area with poor signal... like when im at the mall during work... When I am home or any where else my email comes through fine. Think its like when your trying to get a radio station in and there is not signal coming in like going through a tunnel... I could be wrong but thats what it seems like for me
 

Hawk

Genius
Gold
Aug 2, 2007
6,682
241
83
49
ATL
#7
Thanks a bunch...

On another note...
Everytime I send e mail with a pic. from the iPhone gallery it goes well (i mean it sends and is received by the party I sent it too) but on my iPhone a window comes up that says "unable to send vis server or something of this sorth!

Any Ideas?

Y
Probably a combination of signal strength and picture size versus allowable size through the email service.
Although, if they are getting the pic, and it is saying it failed, then that could be something else entirely.
My best estimated guess would be that in a weak signal area, there might be a "data packet" that the iPhone thinks dropepd, resulting in that message, where as the packet actually made it through, but missed sending the digital confirmation back.