Unable to access forum from app

luislahud

Member
Bronze
Jan 10, 2009
61
3
8
#1
Is the icafe forum still working anymore? It's been a while since I checked it out.

image.jpg
 
Last edited by a moderator:
Dec 15, 2008
5,386
340
83
28
Pensacola, FL
#2
Are those errors happening right now? You may not have an updated app, and from what I heard, updating apps are not working right now nor are multiple Apple programs like iTunes. The forum app is working just fine for me as I am sending this response from it. :)
 

luislahud

Member
Bronze
Jan 10, 2009
61
3
8
#3
Are those errors happening right now? You may not have an updated app, and from what I heard, updating apps are not working right now nor are multiple Apple programs like iTunes. The forum app is working just fine for me as I am sending this response from it. :)
I will try to delete the app and try again.
 

luislahud

Member
Bronze
Jan 10, 2009
61
3
8
#4
I'm tuning version 4.0.64 and I still get the message access denied
 

chris

Administrator
Administrator
Jun 10, 2006
11,813
1,779
113
Long Island, NY
#8
That's bizarre. It could be that it's a caching issue. I'd delete the app completely and re-install. See if you can browse first, before logging into the site.
 

luislahud

Member
Bronze
Jan 10, 2009
61
3
8
#9
This loop pic is what I get

image.jpg
 
Last edited by a moderator:

luislahud

Member
Bronze
Jan 10, 2009
61
3
8
#12
I don't see it being a jailbreak issue. Have joy tried a hard reset of your iPhone by holding both the home and lock button down until it turns off and back on?
I just tried that and not luck
 

luislahud

Member
Bronze
Jan 10, 2009
61
3
8
#16
No it didn't I deleted the from iTunes and from my phone then I downloaded back from iTunes synced and same thing happened.
 

luislahud

Member
Bronze
Jan 10, 2009
61
3
8
#18
I will try again I'm just using the safari at the moment till I find a solution thank you very much for your help.