Unable to Connect to Network

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up
Jun 30, 2007
4
0
0
#1
Hey guys,

Ever since last night, I've been having trouble connecting to my home network (which runs off a wireless router). At first, it didn't work b/c I had to change it from WAP to WEP / Hexadecimal. Once I did that, it accepted my home network password. Then, a couple hours later, without my having changed anything, it stopped working again and was Unable To Connect To Network.

I hoped this would resolve itself (maybe an IP address reset or something), but as of this morning, I still can't get on.

So I'm wondering if anyone else has been having Network problems with their iPhone, and also, how I would check my WEP vs. WAP settings again. Tweaking Network settings on this thing is sort of a *****.

Thanks.
 
Jun 30, 2007
4
0
0
#2
Nevermind, I fixed it. Had to reboot my router. (which is the one thing I didn't try last night).

Weird. I hope this doesn't become a regular thing.
 

TimMaher

New Member
Jul 6, 2009
5
0
0
#3
It may well get worse. My iPhone disconnected from my WRT610N overnight Saturday and, despite rebuilding everything (Phone, Router) and using a backup router (WRT54G) it all stayed disconnected. Then my wife's iPod gave up as well. This is all looking a bit 3.0.

Any ideas?
 
Mar 2, 2010
5
0
0
RI
#4
The solution that worked for me was:
1) Go to your Mac computer>Airport Utilities>Access>click the "+" button on lower right of screen>type in your phone's Wi-Fi Address>click Update
2) To find your phone's Wi-Fi Address go to your iPhone>Settings>General>About>scroll down to "Wi-Fi Address"

This solved the problem for both my 2G and 3GS phones. I now can use a password to access the network, and both my phones and my Macbook all connect no problem.