Unable to delete contact after upgrading to ios 5

Discussion in 'iPhone' started by IVeryAngryNow, Nov 9, 2011.

  1. IVeryAngryNow

    IVeryAngryNow New Member

    Joined:
    Sep 9, 2010
    Likes Received:
    0
    After I've upgraded to ios 5, i was unable to edit/delete my contact. I also cannot input anything into the calendar app. Anybody here can help?
    Thanks in advance. :)
     
  2. showguy

    showguy Member
    Silver

    Joined:
    Dec 2, 2007
    Likes Received:
    15
    Try a hard restart first. If that does not work you may want to restore as new.
     
  3. IVeryAngryNow

    IVeryAngryNow New Member

    Joined:
    Sep 9, 2010
    Likes Received:
    0
    Sori, how to do a hard restart?
     
  4. enjoylife1788

    enjoylife1788 Member
    Bronze

    Joined:
    Jan 7, 2011
    Likes Received:
    5
    A quick search on google would have done the trick.

    Anyways, u simultaneously press home button and sleep button. Keep pressing , ignoring slide to shut down, till u get Apple logo and release then.
     
  5. IVeryAngryNow

    IVeryAngryNow New Member

    Joined:
    Sep 9, 2010
    Likes Received:
    0
    I've done hard reset and updated to 5.0.1. And now my calendar is able to add items. But i still can't delete/edit contacts :((
     
  6. RoofMonkey

    RoofMonkey Genius
    Gold

    Joined:
    Jun 21, 2010
    Likes Received:
    2,032
    Where are your contacts stored and how do you sync them? Outlook, Exchange server, etc...?
     
  7. IVeryAngryNow

    IVeryAngryNow New Member

    Joined:
    Sep 9, 2010
    Likes Received:
    0
    contact store in my iPhone contact. I sync it through my PC.
     
  8. showguy

    showguy Member
    Silver

    Joined:
    Dec 2, 2007
    Likes Received:
    15
    So your saying when you open a contact on your phone and hit the "edit" button on the top right corner and you scroll all the way down to the bottom there is no " delete contact" option?
     
  9. IVeryAngryNow

    IVeryAngryNow New Member

    Joined:
    Sep 9, 2010
    Likes Received:
    0
    hi all,
    thanks for all the trouble..., its my mistake... i just went into icloud and switch on contact and everything is back to normal. thanks again for all the trouble. cheers
     
  10. RoofMonkey

    RoofMonkey Genius
    Gold

    Joined:
    Jun 21, 2010
    Likes Received:
    2,032
    Glad you got it worked out and thanks for coming back in to let us know you got it resolved.
     

Share This Page