Unable to receive mails automatically

rugved1118

Member
Silver
Sep 27, 2013
642
13
18
#1
Hello guys,
Am unable to receive emails automatically when configuring my gmail account. I have to manually refresh my inbox to get new mail. Can anybody help please ?


Sent using iCafe app
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,506
113
Utah
#2
Settings > Mail, Contacts, Calendars > Fetch New Data > change fetch from manual to every 15 minutes. It will now automatically check your Gmail every 15 minutes.
 
Dec 15, 2008
5,386
340
83
27
Pensacola, FL
#3
I'm unsure about gmail, but I do know for Yahoo with me I was having trouble getting my email. I had to manually refresh myself. I fixed this by re-adding my Yahoo account, but also Yahoo was having server issues.


Sent using iCafe app