Unable to see what am typing in new topic message body

Discussion in 'everythingiCafe App Support' started by rugved1118, Jan 3, 2014.

  1. rugved1118

    rugved1118 Member
    Silver

    Joined:
    Sep 27, 2013
    Likes Received:
    13
    Hii..

    Am unable to see what am typing in new topic message body from icafe forum app. Please check the screenshot. ImageUploadedByiCafe Forums1388754239.717967.jpg
     
  2. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,432
    Try deleting and reinstalling the app.
     
  3. chris

    chris Administrator
    Administrator

    Joined:
    Jun 10, 2006
    Likes Received:
    1,777
    There is a newer version of the app. Also, try holding your iPhone in portrait mode.
     
  4. Ledsteplin

    Ledsteplin Genius
    Gold

    Joined:
    Oct 29, 2013
    Likes Received:
    942
    I have the same problem in portrait mode with the latest update. I have to keep dragging the screen up to see what I'm typing. I'll try Europa's suggestion and delete, then reinstall.
     
  5. chris

    chris Administrator
    Administrator

    Joined:
    Jun 10, 2006
    Likes Received:
    1,777
    Let me know if the problem still exists and please share a screenshot if you can.
     
  6. Ledsteplin

    Ledsteplin Genius
    Gold

    Joined:
    Oct 29, 2013
    Likes Received:
    942
    I haven't noticed it today. Seems to be ok now. But I still have problems with some lines going too far to the right almost out of view.
    ImageUploadedByiCafe Forums1388769656.304088.jpg
     
  7. rugved1118

    rugved1118 Member
    Silver

    Joined:
    Sep 27, 2013
    Likes Received:
    13
    Thanks Europa and Chris,
    After deleting and reinstalling the app, it just worked fine.
    This new version is great.
    Appreciate your help.


    Sent from my iPhone using iCafe Forums
     
  8. rugved1118

    rugved1118 Member
    Silver

    Joined:
    Sep 27, 2013
    Likes Received:
    13
    Now, inspite on subscribing on the topic, am unable to receive any alerts on replies posted by members.
     
  9. rugved1118

    rugved1118 Member
    Silver

    Joined:
    Sep 27, 2013
    Likes Received:
    13
    I have already checked notification settings.
     
  10. Ledsteplin

    Ledsteplin Genius
    Gold

    Joined:
    Oct 29, 2013
    Likes Received:
    942
    Have you got Push Notifications turned on in the app's or site's settings as well as the notifications in the phone's settings for iCafe?
     
  11. rugved1118

    rugved1118 Member
    Silver

    Joined:
    Sep 27, 2013
    Likes Received:
    13
    Its already turned on. please chk the screenshot. ImageUploadedByiCafe Forums1389025314.684710.jpg ImageUploadedByiCafe Forums1389025362.284267.jpg
     

Share This Page