Unable to virginize iPhone, trying to Upgrade 1.0.2 to 1.1.2

aky

New Member
Bronze
Oct 7, 2007
41
0
0
#1
iPhone wont work...tried to virginize iPhone, to Upgrade 1.0.2 to 1.1.2

i need some serious help, hope i didn't brick my phone...
im unlocked on 1.0.2 OTB and was usnig this guide to upgrade to 1.1.2

http://forums.mactalk.com.au/showthread.php?t=41009

I meet the requirements stated on the top of the guide.
An unlocked iPhone on Firmware 1.0.2 and Modem Firmware 03.14.08_G

When i tried to do this step

2.6 Return to Installer and install “The Virginizer (03.x)”. To do this, tap on “Install”, then on the “ Unlocking Tools” folder, then on “The Virginizer (03.x)” and then on the “Install” button at the top. It will then automatically run and will take about 3-5 minutes to complete.

I get this error "Error. Main script execution failed!"


Now i cant dial out, or use WIFI

PLEASE HELP... what do i need to do?!?!?!

thanks
 

aky

New Member
Bronze
Oct 7, 2007
41
0
0
#2
i also just checked, there is no modem firmware # anymore...
 

kariya9mdoa

New Member
Bronze
Oct 26, 2007
80
0
0
#3
fix 102

ok you need to get 102 restore file and it has to end in ipsw from modmyifone and restore your phone, by the way you didn't need to virginize because you were already at 3.14 so basically you stuffed the firmware but it is totally fixable.

Ok now you need iTunes to restore hold down option key on a mac and shift key on a pc and navigate to where you downloaded the file and now restore the phone after it has restored you need to jailbreak again so you need a tool called independence this will jail break and install ssh after you have done that you can upgrade to 111 so you need this restore file as well and if you want to upgrade to 112 you will need to download that as well.

Now to get to 111 just go to modmyifone and look at the guides to do it if you need help I will help you and if you need help for 112 I can get you there caused have gone from 102/111/112 and I am just waiting for 113 I haven't decided if I want to do it yet cause I am in Australia and what is the point when google and some of the other new features don't even work here.

Ok I am done.
HappyModding