Undocumented new 1.1.1 features.......

diesel

New Member
Bronze
Aug 15, 2007
108
0
0
NYC
#1
From a variety of different sources:

1) White checkered pattern for 7 series phone now gone
2) Option to choose alerts for text messages
3) In contacts, if no ringtone is specified for a contact, "Default" is displayed
4) Yahoo mail push on/off option in Mail
5) Email settings, you can now specify a port in the incoming/outgoing settings
6) Developer debug on/off setting for safari
7) Can play .mp3 or .wav files in emails
8) Hold down keys in the keyboard to access special characters



Please add to this thread as you find other undocumented features...............
 

toss002

New Member
Mar 7, 2007
13
0
0
#2
From a variety of different sources:

1) White checkered pattern for 7 series phone now gone
2) Option to choose alerts for text messages
3) In contacts, if no ringtone is specified for a contact, "Default" is displayed
4) Yahoo mail push on/off option in Mail
5) Email settings, you can now specify a port in the incoming/outgoing settings
6) Developer debug on/off setting for safari
7) Can play .mp3 or .wav files in emails
8) Hold down keys in the keyboard to access special characters



Please add to this thread as you find other undocumented features...............

Kool...thanks. I didn't know about some, especially the super-userful #8. :laugh2:
 

iMarc

New Member
Jun 22, 2007
6
0
0
#3
May just be a coincidence I discovered it yesterday.

In Safari when scrolled down a long page, tap the top bar (time) to zap-scroll back to the top of the page.
 

BWGrapher

New Member
Bronze
Jun 19, 2007
55
0
0
#4
May just be a coincidence I discovered it yesterday.

In Safari when scrolled down a long page, tap the top bar (time) to zap-scroll back to the top of the page.
It was worked like that from the beginning
 

stevetim

New Member
Silver
Jul 20, 2007
606
0
0
#5
If you used the camera before, tapping the shutter release resulted in kind of a delay before the picture was taken. Like almost a 1/4 to 1/2 second delay.

When you tap the shutter release now, it seems to respond quicker to the tap.

I LOVE the double tap to bring up 'ipod controls' option when phone is locked or you are in another app.
 

iMarc

New Member
Jun 22, 2007
6
0
0
#6
Well it was a good finger workout for a couple of months. How to work out my finger now...
 
Jan 29, 2007
27
0
0
#7
Wav files will not open.

can't play wav files....quicktime says can't play movie....haven't tried mp3's in my email yet...but wav files won't open still unless someone been able to determine why. Apple does not know.
 

diesel

New Member
Bronze
Aug 15, 2007
108
0
0
NYC
#8
can't play wav files....quicktime says can't play movie....haven't tried mp3's in my email yet...but wav files won't open still unless someone been able to determine why. Apple does not know.

it might be due to how the wav file has been encoded........are your wav files from some voicemail to email type function where voicemails are converted to wav files and emailed to you? there have been some reports of due to the way companies do the conversion, the encoding might cause some problems as you are experiencing
 

diesel

New Member
Bronze
Aug 15, 2007
108
0
0
NYC
#11
Have people tried this out yet?
Does it improve/fix the yahoo push issue?

the feedback that i've read on other sites is that the push works much more reliable and quickly then before with the feature turned on.
 

BWGrapher

New Member
Bronze
Jun 19, 2007
55
0
0
#12
Have people tried this out yet?
Does it improve/fix the yahoo push issue?
I didn't test the turn on/off function.
However, I could notice that yahoo push email is working very well.
I'm using yahoo domain service.
I changed dns name, and my iPhone was ringing right after clicking submit button.
And I could notice that I have an email on Yahoo account.
 

Maahu

New Member
Bronze
Sep 19, 2007
88
0
0
#14
Email Ports?

From a variety of different sources:

...5) Email settings, you can now specify a port in the incoming/outgoing settings...


Please add to this thread as you find other undocumented features...............
Maybe I'm missing something, but where exactly can you specify the ports? There doesn't seem to be anything under the email settings specifically for this.
 

Tinman

Evangelist
Gold
Jul 16, 2007
4,334
183
63
Aridzona
#15
Maybe I'm missing something, but where exactly can you specify the ports? There doesn't seem to be anything under the email settings specifically for this.
I've specified ports since iPhone version 1.0.0. As with most updates old features are often mistaken for new.

To specify a different port just append :xx to the end of the server name (e.g., smtp.mydomain.com:465).


--
Mike
 

Maahu

New Member
Bronze
Sep 19, 2007
88
0
0
#16
I've specified ports since iPhone version 1.0.0. As with most updates old features are often mistaken for new.

To specify a different port just append :xx to the end of the server name (e.g., smtp.mydomain.com:465).


--
Mike
Yes, this I knew, thanks. I assumed the original post referred to something like a port text-box as with OE's email setup.

I've attempted to set up my outgoing port (5190) using the colon delimiter, but it just doesn't work on the iPhone (for my email server at Verio).
 

Tinman

Evangelist
Gold
Jul 16, 2007
4,334
183
63
Aridzona
#17
Yes, this I knew, thanks. I assumed the original post referred to something like a port text-box as with OE's email setup.

I've attempted to set up my outgoing port (5190) using the colon delimiter, but it just doesn't work on the iPhone (for my email server at Verio).
LOL. I didn't see the option in mail during my brief and painful :))) stay with 1.1.1., but when I saw this thread I too assumed there must be a specific entry for it now (till I saw your post).

So maybe there is a new place to enter it.



--
Mike
 

cotoole

New Member
Sep 16, 2007
14
0
0
#18
no longer asks if you want to delete video after played. After you watched say a podcast or something it asked you if you want to delete it. No more which kinda sucks.
 

diesel

New Member
Bronze
Aug 15, 2007
108
0
0
NYC
#19
Maybe I'm missing something, but where exactly can you specify the ports? There doesn't seem to be anything under the email settings specifically for this.

I have a specific "Port" section under Advanced Settings for an email account
 

Maahu

New Member
Bronze
Sep 19, 2007
88
0
0
#20
Huh, would you look at that...

I have a specific "Port" section under Advanced Settings for an email account
What do you know, there is a specific input for port. AND, it solved my problem of sending from my Verio account.

But here's the screwy part... the Advanced Settings menu isn't available until the account is set up on the iPhone. AND, I guess when I was trying to get the sucker to work a couple of weeks ago, I had left SSL turned ON when I deleted the non-functioning account from the phone... Under 1.1.1, Set Up kept telling me the certificate was invalid, and everything kept bombing so I couldn't even get to the Advanced Settings menu at all.

This time, I left the outgoing name & password blank, got the certificate messages, but was able to set up the account. Then when Advanced Settings became available again, I turned off SSL, and added the 5190 port to the outgoing server, and everything's happy.

So all's well in iPhone email land for now :cool:.

Thanks.