Unknown Error with YouTube all Apple products

Discussion in 'iPhone' started by Richard_P_Harvey, Aug 26, 2012.

  1. Richard_P_Harvey

    Bronze

    Joined:
    Jan 28, 2010
    Likes Received:
    1
    We have 2 iPhones an iPad and an Apple TV and all of those devices are no longer able to load any videos on YouTube either via the YouTube app or Safari. The all toss an unknown error and will not play anything. I also have 4 windows based PC's on the same network and they all work fine. Searching the Internet suggested a router reboot which I did and I also rebooted our cable modem but no change. All Apple products are running the most current iOS. They are 2-4s iPhones, an iPad 3 and a ATV3, again all totally current. Any ideas.....?
     
  2. snowtrooper1966

    Gold

    Joined:
    Dec 10, 2009
    Likes Received:
    1,335
    Works fine on my 4S....
    Would indicate something localized on your network.
    Try turning WiFi off on a device and see if YouTube will load.
     
  3. Richard_P_Harvey

    Bronze

    Joined:
    Jan 28, 2010
    Likes Received:
    1
    Thanks snow but I have done that also, actually first because WIFI was the first thing I suspected as all the Apple devices are connected that way. Everything else works as normal including thing simular to YouTube like Vimeo, only YouTube has the issue.
     
  4. AZIANAPPLE

    AZIANAPPLE Member
    Bronze

    Joined:
    Jun 6, 2012
    Likes Received:
    9
    I have an iPhone 4 and a iPad 2 that are on iOS 5.1.1, an iPod Touch 4th gen that is currently on iOS 6 beta 4. My YouTube app works on both iOS 5.1.1 devices and on Safari as well. Youtube works on Safari on my iPod Touch 4th gen as Apple eliminated the YouTube app on iOS 6 beta 4. Have you tried resetting your network settings on all your devices?
     
  5. francis2288

    francis2288 New Member

    Joined:
    Oct 6, 2012
    Likes Received:
    0
    Richard did you solve that problem because I am having the same problem right now I have an iPhone 5 iPhone 4S iPad, iPad 3 and iPod touch and all of them doing the same think youtube dosent work over wifi any help will be great.
     
  6. Rickster

    Rickster New Member

    Joined:
    Aug 28, 2011
    Likes Received:
    0
    I have an iPhone 4 and since the move to ios6 I'm having trouble with You Tube. Videos start to play, possibly for 10 seconds or so then stop. This is using my wifi connection which is working fine in all other respects. I noticed too that wifi will randomly disconnect and revert to 3G I then have to go into settings and reconnect .
    All worked fine before ios6!
     

Share This Page