Unlocking problem

Nov 24, 2007
4
0
0
#1
i have an unlocked iPhone 1.0.2. I then accidentally upgraded my phone to 1.1.2 and then i downgraded it to 1.0.2 . Now i have a phone with 1.0.2 version and a band firmware with 04.02.13_g. I have used anysim version but it says it cannot unlock the sim. I used ibrickr for jailbreak. I don't have wifi.
what should i do? do i need to downgrade my band firmware? i have windows XP? how should i do it? please help.
 

mj2320

New Member
Bronze
Jan 19, 2008
90
0
0
#2
i have an unlocked iPhone 1.0.2. I then accidentally upgraded my phone to 1.1.2 and then i downgraded it to 1.0.2 . Now i have a phone with 1.0.2 version and a band firmware with 04.02.13_g. I have used anysim version but it says it cannot unlock the sim. I used ibrickr for jailbreak. I don't have wifi.
what should i do? do i need to downgrade my band firmware? i have windows XP? how should i do it? please help.
you have to downgrade the band firmware but i don't have a tut but im sure there is one on the forum
 

KNK

New Member
Jul 22, 2007
2,391
1
0
Stevenson Ranch
#3
i have an unlocked iPhone 1.0.2. I then accidentally upgraded my phone to 1.1.2 and then i downgraded it to 1.0.2 . Now i have a phone with 1.0.2 version and a band firmware with 04.02.13_g. I have used anysim version but it says it cannot unlock the sim. I used ibrickr for jailbreak. I don't have wifi.
what should i do? do i need to downgrade my band firmware? i have windows XP? how should i do it? please help.
Try this how to for the unlock sim
 
Last edited by a moderator: