Update needs update.

FFAP1234

Member
Bronze
Jun 12, 2010
429
12
18
No, it didn't get fix again.
It is very late for me now, I will need to leave it for tomorrow I got a early morning. I just don't know what-else to do. I wouldn't think I'm the only one having this issue. Thank you Europa.
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,453
5,404
113
Utah
It is very late for me now, I will need to leave it for tomorrow I got a early morning. I just don't know what-else to do. I wouldn't think I'm the only one having this issue. Thank you Europa.
No, you're not the only one. Some people have tried everything and eventually resorted to a DFU restore to factory settings to get it to clear. That's pretty drastic. I would just wait for 8.1.1 or 8.2 to come out and update on your computer rather than OTA. That will clear it.
 

FFAP1234

Member
Bronze
Jun 12, 2010
429
12
18
No, you're not the only one. Some people have tried everything and eventually resorted to a DFU restore to factory settings to get it to clear. That's pretty drastic. I would just wait for 8.1.1 or 8.2 to come out and update on your computer rather than OTA. That will clear it.
I'm glad to hear that I'm not the only one, ( no that I'm happy for those who are dealing with it ) I didn't see anybody else having this issue but me. I will definitely wait for an update and do the update with the computer from now on. Thank you again.
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,453
5,404
113
Utah
I'm glad to hear that I'm not the only one, ( no that I'm happy for those who are dealing with it ) I didn't see anybody else having this issue but me. I will definitely wait for an update and do the update with the computer from now on. Thank you again.
No problem. Yeah, I've seen it on other forums. Updating on the computer takes a bit longer than OTA, but it tends to be less problematic.