Updated iPhone 3GS to 5.1 now i have a major problem

Apr 28, 2012
4
0
1
#1
Hello, I have a iPhone 3gs that was running on 5.0.1 unthethered jailbreak with unlocked 6.15.00 baseband. It recently started giving me problems to a point where it just became stuck on the Apple logo and wouldn't boot up. I tried everything to run a 5.0.1 custom firmware restore but nothing worked. I eventually updated the phone on iTunes to official 5.1 firmware. After doing that it still did not boot up and is sill stuck at the Apple logo. After this i did a custom firmware restore using redsnow with 5.1 but it is still stuck at the Apple logo. What can i do to fix this?
 
Apr 28, 2012
4
0
1
#3
Here is some additional info that should help:

I did a custom restore using snowbreeze with 4.1 firmware and chose the option to install cydia and install the 6.15.00 baseband again. After it restores i get the Apple logo and slightly below the Apple logo there is a spinning circle and i cannot get past this. Any suggestions guys?
 

PinkBanana

Zealot
Gold
Feb 16, 2010
1,472
92
48
Burnley, UK
#4
Hello, I have a iPhone 3gs that was running on 5.0.1 unthethered jailbreak with unlocked 6.15.00 baseband. It recently started giving me problems to a point where it just became stuck on the Apple logo and wouldn't boot up. I tried everything to run a 5.0.1 custom firmware restore but nothing worked. I eventually updated the phone on iTunes to official 5.1 firmware. After doing that it still did not boot up and is sill stuck at the Apple logo. After this i did a custom firmware restore using redsnow with 5.1 but it is still stuck at the Apple logo. What can i do to fix this?
Ok so you have updated to a custom 5.1. Go back into redsn0w and click the extras button. now click just boot. follow the instructions. your phone will now hopefully reboot. You will need to connect to your computer and repeat this process everytime you power your phone down or switch it off. It's what's known as a tethered jailbreak.
 
Apr 28, 2012
4
0
1
#5
Ok so you have updated to a custom 5.1. Go back into redsn0w and click the extras button. now click just boot. follow the instructions. your phone will now hopefully reboot. You will need to connect to your computer and repeat this process everytime you power your phone down or switch it off. It's what's known as a tethered jailbreak.
It is on 4.1 so its untethered. Are there any other suggestions on trying to fix this?
 

PinkBanana

Zealot
Gold
Feb 16, 2010
1,472
92
48
Burnley, UK
#6
Not sure about that one matey. You could try using snowbreeze if you're on a pc. I'm sure that one of the moderators i.e europa will chime in on this one.