Updated to 1.1.1 and lost Summerboard

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up
J

Jibraeel

Guest
#1
Ok, so heres my situation. I had an iPhone with 1.1.1 and downgraded to 1.0.2 for the third party apps. Yesterday I updated my installer.app to installer 3 which recommended 1.1.1. So I updated my iPhone and i lost summer board and access to my apps and the installer. Then I tried two methods to try and jailbreak my iPhone and get installer back. The first method was from this forum:

http://forums.everythingicafe.com/t...-restoring-to-1-0-2-windows.12715/#post123403

and then I tried

http://iPhone.cricblogs.com/one-click-ipod-touch-jailbreak-for-windows-by-msbasher/

Both claimed to jailbreak the phone and install installer.app and summerboard, but I don't see either on my iPhone, can someone please help? Thanks!
 
Last edited by a moderator:
J

Jibraeel

Guest
#5
I will assume you are on windows?

If so download ibrickr: http://cre.ations.net/creation/ibrickr

Once downloaded you can install the Installer.app

Let me know if you have any issues, and I will try to help

Thanks!

A problem tho...to install applications ibrickr tells me that it needs to install pxl daemon, which I tried to do, but now that the installation is complete ibrickr is still telling me I need pxl and my iPhone is showing nothing but a black screen... I'm restarting it right now to see if that fixes it.....nope :( I'm going to try restoring it now, has this happened to anyone else?
 
J

Jibraeel

Guest
#6
Ok, now I've got a completely restored iPhone 1.1.1 with nothing but music and contacts, where do i go from here?

O almost forgot, I am using windows.

Thanks.
 

litofac

New Member
Oct 28, 2007
3
0
0
#7
iBrickr installation just cycles to INSTALL PXL and CHECK FOR PXL

.. and this message
"Before you can play with applications, you need to install the PXL daemon on your phone."

I'm on a Windows XP Pro PC, Firmware 1.0.2

I need to unistall app that was installed by Nullriver's Installer.
My SpringBoard could not scroll and the Installer icon must have been 'pushed' down and have no way to see it.

I've reverted to the original DisplayOrder.plist but the problem of icons filling up my iPhone persists.

All the tips are appreciated. Thanks!