Updating from JB 1.1.3 to 2.0.1

iPhidibus

New Member
Mar 8, 2008
17
0
0
#1
Do I need to install 1.1.4 before updating to 2.0.1? If so, how can I get the 1.1.4 since iTunes already advertises the 2.0.1?

Thanks.
 

OJsakila

New Member
Jul 15, 2007
3,021
1
0
Jupiter's sulphur mines
#2
Just get an up to date iTunes and thats all. I went from 1.1.4 straight to 2.0.1

Each firmware update is all-incompassing
 

iPhidibus

New Member
Mar 8, 2008
17
0
0
#3
Just get an up to date iTunes and thats all. I went from 1.1.4 straight to 2.0.1

Each firmware update is all-incompassing
Thanks much.

I'm getting an error at the end of the backup portion of the update. I can do a backup just fine on it's own, but it errors during the update. Have you seen this before? I'll do some searching to see if I can find anything here online.